Still having issues with leave accruing correctly. Anyone else having this problem?

  • 1
  • Problem
  • Updated 3 years ago
Photo of ErinS

ErinS

  • 250 Points 250 badge 2x thumb

Posted 3 years ago

  • 1
Photo of Rav

Rav, Community Manager

  • 91,926 Points 50k badge 2x thumb
Hi Erin,

Could you give us a bit more detail on the nature of the problem and what you're experiencing

Cheers
Rav
Photo of ErinS

ErinS

  • 250 Points 250 badge 2x thumb
Hi Rav,

We started using Reckon One in July last year. We had issues from the beginning, which tech support advised it was an internal glitch and it was corrected. The accrual worked for about a month before leave totals started to accrue incorrectly again. I had selected the option to clear all leave at the end of each year. Only one staff member carried forward holiday leave but when we returned to work this year, our first payroll process saw the issues start again.

I have emailed support but haven't received any assistance as of yet. Any help you can offer would be greatly appreciated.

Thanks
Erin
Photo of Rav

Rav, Community Manager

  • 91,926 Points 50k badge 2x thumb
Hi Erin,

I believe our support team have been in touch via the email you've sent through, is everything working ok for you now or does the issue persist?

Let me know

Cheers
Rav
(Edited)
Photo of ErinS

ErinS

  • 250 Points 250 badge 2x thumb
Hi Rav

I have emailed support again this morning. Hopefully I can get this sorted quickly
Photo of Rav

Rav, Community Manager

  • 91,926 Points 50k badge 2x thumb
Apologies for the delay Erin

Let me chase this up and see where things are at for you.
Photo of ErinS

ErinS

  • 250 Points 250 badge 2x thumb
Hi Rav,

I have not received an email to this issue. The last email I had was for the previous issue.

ThanksĀ 
Erin