STP

  • 1
  • Problem
  • Updated 1 month ago
When I go to STP report no valid employees are shown and can't export.
I have done a pay run. This is a 2nd attempt to get a reply from anyone
Photo of Peter Lumsden

Peter Lumsden

  • 390 Points 250 badge 2x thumb

Posted 1 month ago

  • 1
Photo of Heather Burkett

Heather Burkett

  • 90 Points 75 badge 2x thumb
Hi Peter, I don't have any suggestions other than possible dating issues? I am yet to process my first payrun as I am currently still trying to pick up several files out of 30 odd to finalise the FY but I hit a brick wall in the form of a message stating there is no data for the period (01/07/18 - 30/06/19) regardless of the fact that each process has successfully uploaded to the ATO during the year including the last one, we did discover yesterday though that on one file it appears to have bypassed my input and exported itself to the portal? and of course when I opened it it has gone on to the ATO but all the YTD's are wrong and it states that the information is for the period 03/01/1801 to 30/06/19, am unable to get through to Reckon or the ATO
Photo of Helen Bowers

Helen Bowers

  • 1,482 Points 1k badge 2x thumb
All these problems seem to be connected to dates. Also maybe to employee details. Check all dates on your pay runs before you attempt to upload anything to the Reckon portal. Not too sure how on earth a file can possibly upload itself. Or go to the ATO without signature and signing.
Photo of Peter Lumsden

Peter Lumsden

  • 390 Points 250 badge 2x thumb
Hi Helen.
This is a screen shot of what i get after selecting STP Report
Photo of Rav

Rav, Community Manager

  • 84,560 Points 50k badge 2x thumb
Hi Peter,
Have you installed the latest patch for Payroll Premier?
If not, can you please do so from here - Payroll Premier 2019/20 PATCH UPDATE

Photo of Peter Lumsden

Peter Lumsden

  • 390 Points 250 badge 2x thumb
Yes. Not difference
Photo of Heather Burkett

Heather Burkett

  • 90 Points 75 badge 2x thumb
I dont know either, all I know is that I have a major issue with dates and the last STP I picked up from my C drive for that one file, and uploaded to the Reckon portal was the last process for the year, up until that point all was good. It was this one file out of 32 that repeatedly gave me the no data message and shut me down so I was unable to export the file to the C drive but there it was on the portal? 
Photo of Helen Bowers

Helen Bowers

  • 1,482 Points 1k badge 2x thumb
Anyone having date problems should first upload the patch Rav mentioned. Then PLEASE CHECK that your computer has the correct date. I do not understand what is meant by "exporting to the C drive". How can it get to the Portal on its own? Your export file has to be selected when you are logged onto the portal. Check all your dates after you have uploaded the patch.
Photo of Peter Lumsden

Peter Lumsden

  • 390 Points 250 badge 2x thumb
What do you mean by date problems?
Photo of Helen Bowers

Helen Bowers

  • 1,462 Points 1k badge 2x thumb
Check that your computer date is correct. Check that the correct date is on the pay run each time when the process payroll box is activated. Check that the date of payment of pays is as you want it.
Photo of Peter Lumsden

Peter Lumsden

  • 390 Points 250 badge 2x thumb
I have downloaded patch. No difference. 
Photo of Helen Bowers

Helen Bowers

  • 1,462 Points 1k badge 2x thumb
Have you installed it from the download folder using the exe file?
Photo of Peter Lumsden

Peter Lumsden

  • 390 Points 250 badge 2x thumb
I then get this problem. See attached
Photo of Helen Bowers

Helen Bowers

  • 1,482 Points 1k badge 2x thumb
So did you try reinstalling? If it persists then you may need to talk to your IT guys. Rav may be able to assist.