STP APP ISSUES

  • 1
  • Question
  • Updated 1 month ago
Hi, After downloading the STP app and registering the software ID, I sent the first YTD pay run, it did say the pay run  was a success, which included 3 weeks of pay on July 20th.  I did the second weekly pay run a week later on July 27th, it was pending and the next day it went through. (success).  I called the ATO to check if every thing is in order, they say they have only received the 2nd pay run  and not the first YTD pay run.. In your app the pay summary  for the employee registered,  it shows the  full amount of both pay runs. Why is the first run  not  showing with the ATO, how do I resend with out  doubling up. please help .
Photo of Maureen Saldanha

Maureen Saldanha

  • 200 Points 100 badge 2x thumb

Posted 5 months ago

  • 1
Photo of Rav

Rav, Community Manager

  • 91,926 Points 50k badge 2x thumb
Hi Maureen,
When the app asks you during setup to enter any YTD balances that an employee has already been paid in the financial year, this is not a pay run. Its simply adding the balance and then further pay run submissions build on that which you'll see reflected in the Pay Summary section for the respective employee.

Only pay runs that are created and go through the declaration sign-off are what is transmitted to the ATO.
Photo of Maureen Saldanha

Maureen Saldanha

  • 200 Points 100 badge 2x thumb
Thanks for your reply, So do I create a pay run for the YTD balance minus the 2nd pay run?. And if I do that, what happens to the pay summary? will the total increase in the pay summary? how do I fix that? Appreciate your help. Thanks
Photo of Maureen Saldanha

Maureen Saldanha

  • 200 Points 100 badge 2x thumb
Hi Rav, sending this message again can you please help >(Thanks for your reply. So do I create a pay run for the YTD balance minus the 2nd pay run?. And if I do that, what happens to the pay summary? will the total increase in the pay summary? how do I fix that? Appreciate your help. Thanks)
Photo of Maureen Saldanha

Maureen Saldanha

  • 200 Points 100 badge 2x thumb
Hi, I decided to do the YTD (first) pay run again. As I am ready to submit, the app is asking me to call ATO to register my software ID. which I have already done. and the ATO has received my second pay run.  I called them anyway and they say its all good at their end,  now I am stuck?? please help 
Photo of Rav

Rav, Community Manager

  • 91,492 Points 50k badge 2x thumb
Tick the box that says you've registered the Software ID with the ATO in the Settings section of the app where your Software ID is listed.
Photo of Maureen Saldanha

Maureen Saldanha

  • 200 Points 100 badge 2x thumb
I had already done that in the past, and it was working fine, but now when I tick continue to send the pay run, it takes me straight to the screen, where it says before you can submit, register your software ID, and review your company details which has a green tick.
Photo of Maureen Saldanha

Maureen Saldanha

  • 200 Points 100 badge 2x thumb
Hi Rav, sorry, it worked now. but the pay summary total is not right, it has the YTD amount twice. how do I fix the Pay summary.   Thanks
Photo of Maureen Saldanha

Maureen Saldanha

  • 200 Points 100 badge 2x thumb
HI Rav, have I done an error by sending the YTD totals as a pay run?. I noticed that the pay summary has that amount twice. My two pay runs (1. YTD totals and 2. second pay run) I sent to ATO are right. ATO does not have the pay summary. Henc I did the pay run for the YTD amount.  Do you send the pay summary to ATO?  if so I have to do the adjustment. please help. Thanks
Photo of Rav

Rav, Community Manager

  • 91,492 Points 50k badge 2x thumb
If you need to correct any figures that you've sent through to bring them in line with the correct amount you can create an adjustment in the app and send it through.
In the pay run screen, select 'New Adjustment'.

Please take care with this and ensure that you only send through an adjustment to correct figures if its required.
Photo of Maureen Saldanha

Maureen Saldanha

  • 200 Points 100 badge 2x thumb
Thanks Rav, matter of fact I am not sure if I need to do an adjustment, as I know the pay runs I have done so far are the exact amount that I have paid my employee so far for this financial year. Only problem I have is the amount does not match with the pay summary in the app. I think I will wait until the BAS is due for the 1st quarter, and if there are any discrepancies, I will do an adjustment then.  
Photo of Maureen Saldanha

Maureen Saldanha

  • 200 Points 100 badge 2x thumb
Hi Rav, with the last pay run submitted on the 14th, shows error, I was hoping it will be cleared after a few days, it is still sitting as error -STATUS submitted to ATO and below it says declined by ATO and when I click review and adjust there is a message saying Either the ATO is down or Reckon SBR is unavailable. please help
Photo of Maureen Saldanha

Maureen Saldanha

  • 200 Points 100 badge 2x thumb
Hi Rav, can you please reply  to my last query. Thanks. Also I finally did the adjustment, for the first pay run, as it was also the YTD. Now an adjustment means minus - right. Will that adjust the pay summary in your app. I can see the total has increased now. I am not sure what I am doing wrong
Photo of Rav

Rav, Community Manager

  • 91,492 Points 50k badge 2x thumb
Hi Maureen,
A submission that is in 'Error' status won't change, it will remain as it is.
The message you received, ie. 'Either the ATO is down or Reckon SBR is unavailable' is due to repeated issues with the ATO's SBR2 service over the course of last week starting early Saturday morning 14th. 
These submissions have not been processed at the ATO's end. Creating a new pay run & sending it through will do the trick.
Photo of Maureen Saldanha

Maureen Saldanha

  • 200 Points 100 badge 2x thumb
Thanks Rav, I did that. its all good now. my other question was "New Adjustments" means subtracting, is this right??? because I did the new adjustment, for the first pay run, as it was also the YTD that was submitted. please reply.
Photo of Joseph Li

Joseph Li

  • 1,872 Points 1k badge 2x thumb
Adjustment figures are added to the employee myGov income statement figures. Adjustment figures can be positive or negative, I think.
Photo of Maureen Saldanha

Maureen Saldanha

  • 200 Points 100 badge 2x thumb
Thanks for your reply Joseph, how do we differentiate the positive and the negative on the app?   
Photo of Joseph Li

Joseph Li

  • 1,872 Points 1k badge 2x thumb
-500 gross pay in the adjustment would reduce the year-to-date income statement gross pay by $500.
Photo of Maureen Saldanha

Maureen Saldanha

  • 200 Points 100 badge 2x thumb
How do we minus (-) on the app. I did an adjustment it actually has added to the total. also I submitted a new pay run against the error/not submitted, as you suggested, that has doubled up too, even though it is still sitting as error, it is very frustrating. Please help
Photo of Joseph Li

Joseph Li

  • 1,872 Points 1k badge 2x thumb
The numeric keyboard should have a minus key. Ask employee to check the myGov income statement figures before making adjustment from the App. What matters is the myGov income statement.
Photo of Maureen Saldanha

Maureen Saldanha

  • 200 Points 100 badge 2x thumb
Oh okay, I was not aware that  I have to physically  put a minus (-) before the amount to subtract. I was in the impression that a new adjustment means (-) subtracting. I will check with the employee, before I do the adjustment. Thanks for your help, hope this works.
Photo of mmace07

mmace07

  • 60 Points

Hi all, I have been reading all comments and reply in regards to making an adjustment to the YTD. I have the reckon app, and I have tried to adjust it with a minus but the app doesn't allow me to use a minus. Can anyone help me.
Photo of Ross Oz

Ross Oz

  • 60 Points
Hello I signed up with Reckon app in my iPhone and created my first pay run for my employee. All good. When I looked up her Pay Summary I realised I had doubled the figure to $619.20 which is incorrect. The reason this happened was after registering with ATO etc and all, I was following the set up questions in the app and it asked me if I have paid this employee anything up to the date of the pay run and I selected yes and entered the figure of $309.60 and then I entered it again in the first pay run.  How can I please remove the figure $309.60 from the employees pay summary and keep the one I used in the pay run which is the actual figure? Thanks