STP App not working

  • 1
  • Problem
  • Updated 3 months ago
Hi there,

I started using the STP app on iPhone couple of months ago and had it registered with ATO and also carried out a pay run but all of a sudden the app has stopped working and I am unable to login. If I try to reset the password then I get the message the account (vishal@kubit.com.au) does not exist. If I try to create a new login then it detects that the ABN already exists and doesn't let me create a new account. Can someone please look into this and provide any assistance?

many thanks,

Vishal
Photo of Vishal

Vishal

  • 120 Points 100 badge 2x thumb

Posted 3 months ago

  • 1
Photo of Kevin Russell

Kevin Russell, Accredited Partner

  • 54,292 Points 50k badge 2x thumb
Does the account exist? Did you use a different email?
Photo of Vishal

Vishal

  • 120 Points 100 badge 2x thumb
Nope, I had used just the one email id as mentioned above. When I try to do reset password it complains the account does not exist.
Photo of Rav

Rav, Community Manager

  • 93,638 Points 50k badge 2x thumb
Hi Vishal,
There have been a few cases of this and the cause is what Kevin has alluded to in regard to a different email address.
More specifically, there's usually been a typo in the email address when the account was first created and now when you attempt to login with the 'correct' email address its asking you to register the ABN again. Obviously it won't let you because its already been done in the previously created account with the 'incorrect' email address.

I can take a look at this though and we should be able to get it sorted. Can I grab the ABN that you've registered to the app please.
Photo of Vishal

Vishal

  • 120 Points 100 badge 2x thumb
Thanks Rav. ABN is 89606557395.
Photo of Rav

Rav, Community Manager

  • 93,638 Points 50k badge 2x thumb
Thanks for that. Just had a look and yes there's a small typo in the email address which is causing the trouble now.

Now, I'd usually just be able to delete the incorrect account and free up the ABN from it but because there has already been a submission sent, unfortunately I won't be able to do that.

Instead, here's what you need to do;
- Head over to https://portal.reckon.com and login with your 'incorrect' email address ie. the exact same email address as the one you've specified in your first post but without the 'l' in your name ie. visha@kubit.com.au

- Once you've logged in, click on 'Profile' in the top right corner and update your email address to the correct one and save it.

- After that is completed, login to the app using the 'correct' email address and you should be able to see your account & ABN.
Photo of Vishal

Vishal

  • 120 Points 100 badge 2x thumb
Thanks Rav, didn't think I would have got the email wrong, sorry for that. But the next challenge is that I don't remeber the password, therefore the reset email will be sending emails to the wrong email id! Is there a way you can please fix the email for me please so that I can reset the password?
Photo of Rav

Rav, Community Manager

  • 93,638 Points 50k badge 2x thumb
Hi Vishal,
Can you send me an email from the vishal@kubit.com.au email address to community@reckon.com with the your full name, the ABN in question, and just a brief summation of what has occurred ie. incorrect email address registered etc.
I'll see if I can get this sorted out for you.