STP APP - nothing agrees

  • 1
  • Problem
  • Updated 1 week ago
My Myob, Reckon STP App and ATO - balances are all different. I read on here that it said do not include allowances in the Gross Pay box on the App. This must be wrong as when I look on the ATO portal it only shows Gross Pay and PAYG withheld (and the allowances are not included in the Gross Pay figure-or shown anywhere).
- The ATO portal does not show the adjustment pay I entered on one occasion.
I could understand if the ATO balance was the total of the allowances - but it's not (it is close...) I have tried emailing Reckon - they said I had to message on here.
Please can someone help. Thanks.
Photo of Claire

Claire

  • 132 Points 100 badge 2x thumb

Posted 2 months ago

  • 1
Photo of Rav

Rav, Community Manager

  • 89,678 Points 50k badge 2x thumb
Hi Claire,
We'll probably need more specific info to try pinpoint what's happening in your case but to clarify one point, the STP app has dedicated fields for any applicable allowances and deductions for an employee.

In regard to getting to the bottom of the variance in what the STP app shows in the Pay Summary and what the employee has received in their MyGov etc, its important to factor in any YTD balance that was entered for the employee in the app during setup and the pay runs that you've sent for them and more specifically, whether or not all the pay runs show a 'Success' status.
Photo of Wendy Rogers

Wendy Rogers

  • 60 Points
Similar query to what you are answering. My payment summary does not match what has been paid. The YTD must have been entered incorrectly and has one extra pay to what it should be. How can this be corrected?
Photo of Kel

Kel

  • 60 Points
We are having the same issue, the accountant wants us to reconcile the STP lodged to reckon and I ca't find how to get a report from the Reckon Govconnect site.  The ATO only shows the gross & PAYG and this doesn't match.

Any way of getting a report from Reckon Govconnect to show the YTD figures lodged with ATO?

Thanks
Photo of Claire

Claire

  • 132 Points 100 badge 2x thumb
Thanks Rav,
No YTD balances were added. I started on 1/7/19. All pay runs show as successful. Today I am trying to log onto the APP, I usually use my fingerprint, today this will not work and wants me to enter email and password. I tried what I believed was my password - didn't work - so pressed 'forgot password' and it took me to portal.reckon.com - with no option to update password.... it's a page to sign up for Reckon One Online Accounting, this is beyond confusing.

Photo of Claire

Claire

  • 132 Points 100 badge 2x thumb
Hi Rav, I'm back into the App. I have logged onto the ATO Business Portal. The amounts that I have entered under allowances have not gone over to the ATO - for any of the pay events I have entered (yes they are successful). The ATO are going to look into it.
I see on the APP that under 'PAY RUN SUMMARY' the amount entered as allowances do not show there either.

Photo of Claire

Claire

  • 132 Points 100 badge 2x thumb
Hi Rav,
The allowance figures have gone over to our employees 'Income Statement' on his MyGov account. The only figure that didn't was a negative adjustment run  - even though it says successful. 
I have now balanced my side with the employee's income statement - so finally all good. But perhaps someone at Reckon could investigate why the negative adjustment didn't work?