STP end of year issue

  • 2
  • Problem
  • Updated 3 months ago
Payroll Premier 2019-20
I have replaced the RINB exe file patch to create my EFY STP file for the 2018-19 year. When I attempt to lodge this with the ATO via the reckon Portal the file appears to upload.  I receive a "success" message however the uploaded file does not appear in my list of uploaded files and so I can not approve it.
When I look in the ATO portal it shows that Finalisation of 2018-19 data has not been received.
How do I fix this?
Thanks
Photo of Gnomic

Gnomic

  • 160 Points 100 badge 2x thumb

Posted 4 months ago

  • 2
Photo of Rav

Rav, Community Manager

  • 89,394 Points 50k badge 2x thumb
Hi Gnomic,
On the Reckon GovConnect side of things, which Reckon product have you selected?
What you've described will occur if you submit your file to an incorrect product selection in GovConnect. So for example, it certainly sounds like you have the Payroll Premier product however is that what you have chosen and are uploading to in GovConnect OR have you selected a different product like Reckon One, Reckon Accounts etc?

If you could post a screenshot of your GovConnect page that would be great.

Photo of Gnomic

Gnomic

  • 160 Points 100 badge 2x thumb
Hi Rav
Thanks for your prompt reply.  Payroll Premier is registered as the software in the Reckon Portal.  I've been uplaoding STP files for the last 12 months, it's just the EFY year that doesn't show.


Photo of Theresa Waters

Theresa Waters

  • 316 Points 250 badge 2x thumb
We have the same issue and are defiantly using the right tile.
Photo of Dave

Dave

  • 154 Points 100 badge 2x thumb
Hi Rav,
We are having the exact same issue as described above.
We have lodged the EFY STP report yesterday through GOVConnect and showed SUCCESS, however it is not listed anywhere as being lodged on the GOVConnect site.
We have also looked on the ATO business portal and it does not appear on there either.
How can we confirm that the report has been submitted?
Photo of Gnomic

Gnomic

  • 160 Points 100 badge 2x thumb
This problem can happen when a different branch or ABN is contained in the STP file.

Go to the File->Company information and check the ABN number.

Then check the Branch number. 

Go to the File->Preferences->Files and enter the Branch as 000.  Then create a new EFY STP file and reload it in the Portal.

NB> If these numbers are incorrect for a normal STP file it won't load.  With the EFY STP file it appears to load with a success message but the file isn't listed for authorisation.