stuck on - establishing connection to reckon hosted for Australia

  • 9
  • Problem
  • Updated 5 years ago
  • In Progress
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members.

When I try to launch reckon, I get stuck on - establishing connection to reckon hosted for Australia, then it bombs out after about 15 minutes.......
Photo of sue maxwell

sue maxwell

  • 574 Points 500 badge 2x thumb
  • very cranky and frustrated, costing time and money!!!

Posted 5 years ago

  • 9
Photo of Kim

Kim

  • 250 Points 250 badge 2x thumb
You're not alone!  I've been unable to log on all morning. I was able to get on yesterday.  I hope our staff don't really need their wages.
Photo of AddItUp

AddItUp

  • 596 Points 500 badge 2x thumb

I was able to log in this morning at 8, and encountered massive issues, but then went to switch to a clients and ever since it's been

'Establishing a Connection to Reckon.'

Photo of Steph Van der Does

Steph Van der Does

  • 196 Points 100 badge 2x thumb
I'm also having the same issue!
Photo of Jean Anderson

Jean Anderson

  • 60 Points
I was able to log on this morning but tried to change companies and can't get in.
Like you we have payroll tomorrow.
Photo of Glen Arnott

Glen Arnott

  • 110 Points 100 badge 2x thumb
us too, we managed to get in thismorning but all over now with the same screen "Establishing connection to Reckon Accounts Hosted Australia"  looks like its going to be a long week!
Photo of Carolyn Loftus

Carolyn Loftus

  • 60 Points

I've been trying since 8:30am and still can't connect. Am getting a tad annoyed at all this, what was wrong with the old system? I have a stack of invoices that are supposed to go out today, if this keeps happening a lot of companies, not just ours will be having major cash flow problems. If Reckon could let us know what the hold up is, and when it will be fixed, that would be something!


Photo of Living Design

Living Design

  • 172 Points 100 badge 2x thumb
Same in New Zealand!
Photo of Joanne Anderson

Joanne Anderson, Accredited Partner

  • 120 Points 100 badge 2x thumb
I am the same.  Could not log in at all yesterday and the same so far today.
Photo of nance.s

nance.s

  • 1,172 Points 1k badge 2x thumb
Same problem.  Also NZ.  Been in this morning but now either get black screen or stuck on establishing connection.  Also a payroll day.  Can't believe this company can keep getting away with this apalling standard of service.
Photo of Joanne Anderson

Joanne Anderson, Accredited Partner

  • 120 Points 100 badge 2x thumb
Reckon I have been with you as an AP since you started in Australia.  I really think that you need to post a message giving some indication of the problems and a time frame if possible when it is likely to be fixed.  This will at least alleviate the frustration of everyone trying to continually log in.  If we all know that it will be down for a period of time then we can plan our days and staff time.  Thanks 
Photo of lance arthy

lance arthy

  • 876 Points 500 badge 2x thumb
Me too. Sunday was fine; I could login and work without problem. Monday; total disaster - lovely black screen at least. Today, Tuesday, at 9am everything worked well and speedily. 2 hours later and wanting access again I'm stuck with this problem. Geez, Mr Reckon, the disappointments are building up. 
Photo of Ian

Ian

  • 694 Points 500 badge 2x thumb
Me too
Photo of Elaine Smith

Elaine Smith

  • 400 Points 250 badge 2x thumb
im tempted to ask for a refund, and buy a different product all together , getting really annoyed now, 3 days of invoicing to be done, and now payroll, still cant access on my android tablet either
Photo of Mirko

Mirko, Alum

  • 34,812 Points 20k badge 2x thumb
Hi Elaine, so long as your Tablet's browser is compatible (Chrome would be best for a Google/Android device) it should allow you to log onto Hosted, as device compatibility is not important (only browser). Can you advise what you are seeing when logging on? Also are you logging on with this URL: http://www.hosted.reckon.com/ for logging in?

What is worth noting is that the keyboard populates as per the device/browser standards, thus some features/keys might not show all the keys i.e. CTRL & ATL.
Photo of John G

John G, Information Support Analyst

  • 27,510 Points 20k badge 2x thumb
Hi Elaine,

Sorry to hear you are having difficulties logging on.  

Are you still using the same logon procedures as last week?

Please try accessing through your browser with this direct address to the login page:
https://hosted.reckon.com/


regards,
John
Photo of Jacqui

Jacqui

  • 136 Points 100 badge 2x thumb
I AM READY TO THROW MY COMPUTER OUT THE GLASS WINDOW AND LEAVE. CANNOT WORK LIKE THIS ANYMORE........
Photo of Steph Van der Does

Steph Van der Does

  • 196 Points 100 badge 2x thumb

I still had issues this morning with logging on and got through to help desk who did something and called me back and was able to get in.

Like everyone here I had done all the "fixes" and processes recommended and was getting frustrated with people telling me to try the things over and over.

My suggestion, give help desk a call- be prepared to be on hold for atleast 30 mins (better than Mon/Tues where the wait was over an hour).

Photo of Gary Price

Gary Price

  • 2,252 Points 2k badge 2x thumb
Hmmm...looks like this issue has struck again.  Have been trying to log in for the past hour.  Tried IE and Chrome, rebooted PC, but still trying to establish connection....waiting, Waiting, waiting...
I guess that's what you get for coming into the office on a Saturday afternoon to get some quiet time to catch up...It it just me?

I even took the risk and disabled my fire wall...just in case...but no difference!

And of course it is a weekend so NO support!
(Edited)
Photo of lance arthy

lance arthy

  • 876 Points 500 badge 2x thumb
Try resetting your modem - it's a button you press with a biro, found where all the cables plug in. I've been without access for a few days, whether using Chrome, IE, Firefox or Safari browsers. Now I'm back in using Chrome and Safari on an iPad, and IE and Firefox on the PC. Chrome still to work on the PC.
Photo of Gary Price

Gary Price

  • 2,252 Points 2k badge 2x thumb
Thanks Lance, but no go.  I did a reboot of my modem as suggested, but still no joy via IE, Firefox, or Chrome...just sits there forever on trying to establish a connection.  Frustrating! :(
Photo of Gary Price

Gary Price

  • 2,252 Points 2k badge 2x thumb
Sunday morning blues...another fruitless trip to the office...still can't establish a connection.  Have tried all the same browsers and even tried on my phone with a 3g connection.  In all cases can get to my dashboard and get into control panel etc....just can't get it to establish a connection!!!

It could be pure coincidence but the rollover of my renewal was yesterday 25th. The renewal was paid 6 days ago and control panel shown the new date as 2015 and the service as active. None of my credentials have changed.  Pfft!!
Photo of lance arthy

lance arthy

  • 876 Points 500 badge 2x thumb
I started a conversation on this page "Problem with Chrome browser". A contributor to that, RL, found a way to get Chrome working again. I'm not sure the problems/causes are similar but it might be worth a go.

I've done some more playing with Chrome, IE and Firefox. All let me login and took me to the launchpad. I then checked if I was logged in by going to the "log off remote sessions page". IE and Firefox said I was logged in, Chrome had no-one logged in. I did that a couple of times for all the browsers and every time IE and Firefox had me logged in and I could launch Hosted. On my last go with Chrome it showed me logged in and I launched Hosted. I got through all the connection palaver, avoided blue screens and my company page began to build. Then it froze and that was it, nothing more.



I don't know if that means anything to anyone, it's just what I've observed. My hope is a tech-minded person might read this and say "Ah, I know what's going on here" and ease my frustration with a simple solution.  
(Edited)
Photo of Gary Price

Gary Price

  • 2,252 Points 2k badge 2x thumb
Hi Lance,
I can't help you much on this as I'm still trying to establish a connection!...so I am always in a situation of "no-one logged in"!  I  did a tracert to hosted.reckon.com.au and that all went fine and resolved to AmazonAWS on 54.252.216.95.  So that tells me that there is nothing blocking my access from my end. Similarly a ping test works fine. no lost packets and a time of 55ms.

I will be heartily pissed off if someone hasn't ticked the box: "he has paid his renewal, let him in"...just seems to be too much of a coincidence that I can't get access since the date of my subscription renewal.  

As it stands I can get to the Launchpad in any browser.  I can access the control panel, but I can't launch Hosted accounts.

Another wasted day!

I will start ringing support from 8am tomorrow morning!
Photo of Mirko

Mirko, Alum

  • 34,812 Points 20k badge 2x thumb
Hey Gary,

I've checked in with our IT team, they mentioned everything is running normally *at this point in time*.

If you are still experiencing the same difficulties, shoot me an email to Community@reckon.com and I'll have this looked into. ^Mirko.
Photo of Mirko

Mirko, Alum

  • 34,812 Points 20k badge 2x thumb
Lance - I wish that gave me a light bulb moment, but alas nothing (mind you I'm likely not much more technically savvy than yourself!). I would clear my PC cache and flush the DNS. There maybe something there causing the issue. If that does not do the trick, I would contact tech support for further one to one assistance/troubleshooting.
(Edited)
Photo of Gary Price

Gary Price

  • 2,252 Points 2k badge 2x thumb
Hi Mirko,

Got onto support this morning.  They also couldn't get it past trying to establish a connection so it was escalated up the food chain.  It took about half an hour and support confirmed it was ready to go.  I had to go out of the office and have jst returned and all is good!

This conversation is no longer open for comments or replies.