System Busy

  • 1
  • Question
  • Updated 3 years ago
Is anyone having problems with Reckon Accounts Hosted with "System Waiting" and then being logged off.
Photo of Arthur Bortz

Arthur Bortz

  • 622 Points 500 badge 2x thumb

Posted 3 years ago

  • 1
Photo of Rav

Rav, Community Manager

  • 86,628 Points 50k badge 2x thumb
Hi Arthur,

Does this occur when trying to log in or when performing tasks within Hosted itself?

How long has this been happening for, just this morning?
Photo of Stephen W Andrews

Stephen W Andrews

  • 60 Points
I find the system slow to boot, slow to respond compared to the Resident application and fragile
They may have internet access band width shortfall . I like Reckon but . . . .
I do not know if the Australian files are resident in Australia or is our data going back to the USA every time we hit the enter key ?
Photo of Rav

Rav, Community Manager

  • 85,976 Points 50k badge 2x thumb
Hi Stephen,

Info on data location and security is available here - https://www.reckon.com/au/policies/data-security/

In regard to your performance issues, we do have an older post here with some tips to maximise performance. Also, have you had a chat with our Support team in relation to this already?

Cheers
Rav
Photo of Kevin Bell

Kevin Bell, Accredited Partner

  • 360 Points 250 badge 2x thumb
I have just logged straight into Hosted in less than 60secs all good
Photo of Medhalini

Medhalini

  • 70 Points
Hello,

I have tried to logged into the Reckon accounts but i am only getting a black screen with the top right tool box.

Can anyone help?
Photo of Rav

Rav, Community Manager

  • 86,464 Points 50k badge 2x thumb
Sorry to hear that Medhalini,

Can you please access the Hosted control panel and close any of the active sessions you see listed there. Logout and close your browser and then retry.

Please let me know how you get on

Cheers
Rav
Photo of Medhalini

Medhalini

  • 70 Points
Thank you so much for your asssitance Rav! It worked!! :):)