enter buttons not responding

  • 1
  • Question
  • Updated 4 years ago
  • (Edited)

Okay, so since the last Reckon update (Saturday 31st August) my Enter buttons don't respond.

I have checked my setting and the "use enter key" is selected in my preferences.

I am using IE in one computer and Firefox on another.... and it has only just now become an issue, so I am certain that it is not the web browser communication

Also I not that on one of my computers, Reckon isn't remembering login details anymore (IE) (yes the box is checked)


Any solutions to offer here?

Photo of Sara

Sara

  • 1,060 Points 1k badge 2x thumb
  • annoyed

Posted 4 years ago

  • 1
Photo of Babi

Babi, Alum

  • 1,344 Points 1k badge 2x thumb
Hello Sara,

Thank you for your post. I reckon you are talking about Reckon Accounts Hosted?? It would be easier for us to have more details of the product background.

If it is about Reckon accounts hosted, I would simply suggest you to try login from different browser and see if you will experience similar issue? I recommend you to test on Google Chrome as that works best for hosted.

Please let me know how you go with this, if problem persists please feel free to get back to me with your customer Id.

 Regards,

Babi
Photo of Sara

Sara

  • 1,060 Points 1k badge 2x thumb

Thanks for your advice

Yes, I did post this under the Reckon Accounts hosted area. Community Home

Product Ranges: Accounts Hosted  shows at the top of the thread :) 

Also, As suggested, I have also tried different browsers and different computers.

I will give google chrome a go, but seriously..... how many browsers do we need. I have to use Firefox to submit my BAS as I have windows 10.... banking works better with IE and now to add google chrome! Sheesh.

Also it wasn't ever an issue before


Sara

Photo of Sara

Sara

  • 1,060 Points 1k badge 2x thumb
This has definitely not rectified the issue, Chrome is also not allowing the enter button to do its job.
I have since learned that we cant use enter to create more than 1 line in an item (invoicing)

This has made simple jobs a little tedious now

So now what?????
Photo of Kim Chapman - COS Business Solutions

Kim Chapman - COS Business Solutions, Accredited Partner

  • 4,968 Points 4k badge 2x thumb
Hi Sara

I am a little confused here. It sounds like you have the box enter moves between fields unticked at which point pressing enter should save the transaction, Thus pressing enter to go to the next line will save the transaction. If the box is ticked, then enter will move between fields, but will not record a transaction, only CRTL + Enter will.

This is definently a preference setting, so maybe rebuilding the data file might reset things.

Hope this helps.

Kind Regards
Kim Chapman
Accredited Partner
Photo of Sara

Sara

  • 1,060 Points 1k badge 2x thumb
This reply was created from a merged topic originally titled Reckon Hosted - Enter Button still not working.

Since the last Reckon update (Saturday 31st August) my Enter buttons don't respond.

I have checked my setting and the "use enter key" is selected in my preferences.

I have tried IE, Firefox and Google Chrome ... and it has only just now become an issue and on two seperate computers, so I am certain that it is not the web browser communication

Also Reckon randomly forgets saved login details - yes the box is checked!

Photo of Sara

Sara

  • 1,060 Points 1k badge 2x thumb
Hi Kim, 

Well, you have given me the answer I needed.... I think
The box needs to be unchecked for enter to save the transaction. Got it!

Thanks for the advice - I need a manual!!!

Sara
Photo of Luke

Luke, Employee

  • 4,094 Points 4k badge 2x thumb
Hi Sara,

Sorry to hear of the problem you're experiencing.

As Kim suggested please try rebuilding your data file.

If that doesn't work it may be due to you using a hybrid desktop PC or laptop.What I mean by hybrid is if your desktop PC or laptop has touchscreen capabilities. If this is the case then it will need to be disabled.

Please follow the steps below:
  1. Start > Control Panel > Device Manager

  2. Locate the touch screen device:

    1. Either, Human Interface Devices;

    2. Or, Display adapters;

    3. Or, see More Information below.

  3. Right click it and select Disable.

  4. Close the Device Manager.


I hope this helps.

Luke.
Photo of Sara

Sara

  • 1,060 Points 1k badge 2x thumb
Thanks for the advice.... no need to - I have unchecked the box for the preference and everything is now working as normal :)

I only have one issue with hosted now.... my 3 company files don't stay, I constantly have to restore them to use them (only 1 ever stays) I have posted this elsewhere, it says it is resolved but it is not
Photo of Babi

Babi, Alum

  • 1,344 Points 1k badge 2x thumb
Hi Sara,

Thank for your query again and I am glad that your other query has been resolved.

OK , for this issue, could you please try this:

  • Open company file 1 and then go file> close company. Make sure you see it listed there.
  • Open second company and go file> Close company again.Make sure those two remains there.
  • Open Third one and go File>Close company. Again confirm that all 3 stays there, if this is not happening  we will need to test with your login details from our end.
You could also do the same thing from a different browser just to see if that resolves this issue, but certainly you can check with us.

Please advise us if we should contact you( please provide us your user id/customer id) or you could also ring us on 1300799150 so that we can troubleshoot more on the issue and help you.

Hope this helps!

Regards,

Babi


Photo of Sara

Sara

  • 1,060 Points 1k badge 2x thumb
Hi Babi,

Only one company file shows (the one I use the most)

to obtain one of the other company files I have to restore them, then they show for 24 hours, but they are never there permanently.

I have already had instructions by reckon, for sharing the company files from the control panel. All users have the same access. This didn't fix the issue

Both the home and office computers use different browsers and it happens on both computers