Template customisation

  • 1
  • Question
  • Updated 4 months ago
I have customised the templates for invoices and adjustment notes, but the lines on the boxes do not show on the printed documents.  One column has a dark line and the others only have a fine line.  How do I alter the line width and colour please.
Photo of Glenda Veale

Glenda Veale

  • 2,388 Points 2k badge 2x thumb

Posted 4 months ago

  • 1
Photo of Linda Putland

Linda Putland, Accredited Partner

  • 15,606 Points 10k badge 2x thumb
In the Layout Designer of the templates - when you double click on a box - there is a tab called Border... here you can set the type and thickness and colour of your borders etc..
Photo of Glenda Veale

Glenda Veale

  • 2,388 Points 2k badge 2x thumb
Thanks for your reply Linda.  In my layout designer of the template, on the border box there is no option to select any type, thickness or colour.  It just has 4 boxes to tick for border or not.  Doesnt make a difference if they are ticked or not.

Photo of Linda Putland

Linda Putland, Accredited Partner

  • 15,606 Points 10k badge 2x thumb
What version are you running?  is it really old?  We have been able to change the box settings in great detail for many years!  So if its a really old version and you don't have that ability - then I am thinking you may not have the boxes lined up and its giving the appearance of thick lines when they are actually double lines?  do you have an option to zoom in... also there is a Snap to Grid option to make sure everything lines up?
Photo of Glenda Veale

Glenda Veale

  • 2,388 Points 2k badge 2x thumb
I'm using Account Plus 2018. I am trying to get thick lines but on some boxes it is very feint and on others it is darker.  Doesn't seem to make any sense to me the difference in the borders on different boxes.  Am using the snap to grid to line everything up.  Tried to post a screen shot here but can't.  So am trying to upload a photo of the screen.  Hope this helps to make some sense to you.
Photo of Linda Putland

Linda Putland, Accredited Partner

  • 15,606 Points 10k badge 2x thumb
Well there you go - another day not wasted!!! so sorry! didn't realise that this was one of the differences between the Plus version and the Premier/Enterprise versions!  Sorry about that - so... this is making me think that if you have a mix of thin and thick lines - then it must be to do with the boxes not lining up... I see from the screen shot you have a zoom in option - can you zoom in as much as possible - and then grab a box and move it and see if it snaps to the one next to it... even with snap to grid turned on sometimes the default templates dont line up until you go to move them?
Photo of Glenda Veale

Glenda Veale

  • 2,388 Points 2k badge 2x thumb
Hi Linda, tried the zoom but not helping.  Think the best way is to create new templates from scratch and hopefully that will work.  Lucky this client is a long term friend so am happy to help her out.
Love the community that helps each other out.
Photo of Linda Putland

Linda Putland, Accredited Partner

  • 15,606 Points 10k badge 2x thumb
Glenda - if you wanted to right click on this template - export it - and email it to me at linda@abcomputing.com.au - happy to import to my version of Reckon - fix the borders etc and email it back to you - should work correctly in the Plus version?  :)
Photo of Glenda Veale

Glenda Veale

  • 2,388 Points 2k badge 2x thumb
Hi Linda, sorry for delay in replying - family stuff got in the way.  Thanks for the offer but I have set up new templates (with lines). Not sure why the original ones didn't have but all good now.
Thanks again for your assistance.