templates

  • 2
  • Question
  • Updated 8 months ago
  • Answered
Since the recent upgrade, our templates have moved down the page slightly, resulting in the bottom section of printing being chopped off
Photo of Jacki

Jacki

  • 80 Points 75 badge 2x thumb

Posted 8 months ago

  • 2
Photo of Rav

Rav, Community Manager

  • 59,770 Points 50k badge 2x thumb
Hi Jacki
We've got the Hosted team looking into that at the moment.
We've found out that printing Invoices from Reckon Accounts Hosted is default printing in Letter size instead of A4 which is causing the invoice content to be pushed down the page.

We have a workaround in the interim and you will have to do it every time you login to Hosted as the default settings will overwrite any changes you make in a new session.

Workaround:
  1. Open Invoice and hit Print
  2. Click Options
  3. Go to Paper/Finishing tab > change the Paper size to A4 (210 x 297 mm)
  4. Click OK
  5. Click Print
  6. This will bring up your browser's Print Window where you can select your actual Printer and print it




As mentioned, the development team are looking into this at the moment and hope to have further information soon.
Photo of Kevin Russell

Kevin Russell, Accredited Partner

  • 38,614 Points 20k badge 2x thumb
Oh dear. Wasnt this picked up in testing?
Photo of Vanessa Lander

Vanessa Lander

  • 580 Points 500 badge 2x thumb
Wish I had this information yesterday would of save a lot of time re-adjusting templates and now i have to go back and re-adjust them all back
any thoughts of getting a SAVE button as i always print a couple of an estimate and then save a copy so i can email it to the client with the changes made has taken twice as long to get these quotes out
Photo of Kevin Russell

Kevin Russell, Accredited Partner

  • 38,504 Points 20k badge 2x thumb
Yes it would have
Photo of Kylie Austin

Kylie Austin

  • 216 Points 100 badge 2x thumb
Hi Rav,
I have been having to change the paper size settings every day for each of the templates I use.
It does not seem to be saving the settings. Is something being done about this?