The 'open previous companies' menu item is not working since upgrade to Windows 8.

  • 1
  • Problem
  • Updated 2 years ago
  • Solved
The 'open previous companies' menu item in ReckonAccounts Pro 13  is not working since upgrade to Windows 8. When the program is closed, it loses all memory of previous companies opened.
Photo of Ruthie

Ruthie

  • 180 Points 100 badge 2x thumb

Posted 5 years ago

  • 1
Photo of Ifti

Ifti, Product Owner

  • 6,536 Points 5k badge 2x thumb
Hi Ruthie,

Thank you for your post.

This is an issue when you have just installed it from the DVD of Reckon Accounts Business range 2013 R1. It has been fixed in the Tax table update (R2 release).

We have a workaround for you to fix it for now where you need to create a folder called QuickBooks 2013 in C:\Program Data\ Intuit\.

Please see the below KB article for detailed instructions:

KB: http://www.quicken.com.au/kb/issue_view.asp?ID=4892

We hope the above helps.

Thanks

Ifti

Photo of Ruthie

Ruthie

  • 180 Points 100 badge 2x thumb
Hi Ifti,

Thanks for your assistance.I have created a folder  "C:\ProgramData\Intuit\QuickBooks 2013", shut down and restarted QB; opened three different companies, then shut down and restarted the program again; however the 'open previous companies' menu item is still not showing a list of companies that I have previously opened.

Cheers,

Ruthie
Photo of Ruthie

Ruthie

  • 180 Points 100 badge 2x thumb
Also, FYI the number of previous companies is set at '7'.
Photo of Ifti

Ifti, Product Owner

  • 6,536 Points 5k badge 2x thumb
Hi Ruthie,

Please change the UAC settings to see if that helps. You might need to do a reinstall as well.

Go to Control Panel > User Accounts > User Accounts > Change User Account Control settings > put the bar down to bottom (for test only) > Restart computer and try again. Although it's not recommended to put the bar down to bottom, you may want to turn off internet while you're testing this. 



We have seen if you don't create the folder right after installation, sometimes recreating it later doesn't always fix. You might want to reinstall it using Selective start-up mode (see link below for instructions), go back to normal mode (end of the KB) > create QuickBooks 2013 folder first > Activate Reckon Accounts.Now try to see if that has rectified.

Link for selective startup modehttp://www.quicken.com.au/kb/issue_view.asp?ID=152

Thanks

Ifti
Photo of Ruthie

Ruthie

  • 180 Points 100 badge 2x thumb
Hi Ifti,

Before we go any further, I just want to check that you understand that:

My problem is NOT: when I open QB, the last QB company file opened in a previous session does not appear.

My problem IS: when I open QB, the last QB company file I opened in a previous session appears.. however when I select 'open previous companies' from the file menu, I would expect there to be a list of all the companies I've previously opened to select from - however, even if I've had many different companies open before, no list of companies that I have previously opened is showing.

Cheers,

Ruthie
Photo of Ifti

Ifti, Product Owner

  • 6,536 Points 5k badge 2x thumb
Hi Ruthie,

Yes I do  understand that too. I gave a detailed one to ensure all aspects are covered so you don't have any issue with this.

User Account Control Settings is the fix for this specific. Below KB has the details steps for you and other aspects which can affect this problem:

http://www.quicken.com.au/kb/issue_view.asp?ID=3611

Thanks

Ifti
Photo of Ruthie

Ruthie

  • 180 Points 100 badge 2x thumb
Hi Ifti,

Thanks for your help. FYI, I corrected the problem by going to Windows 8 Control Panel>Programs>Programs and Features>Run programs made for previous version of Windows and running the Program Compatibility TroubleShooter; selecting ReckonAccounts Pro 2013>Troubleshoot program; and giving administrator access to the program. This seems to have fixed it.

Cheers,

Ruthie
Photo of Ifti

Ifti, Product Owner

  • 6,536 Points 5k badge 2x thumb
Hi Ruthie,

Thanks a lot for sharing this with us. This certainly will help our future customers with similar issue. We highly appreciate it.

Thank you and have a great day!

Cheers,

Ifti
Photo of Nathan Elcoate

Nathan Elcoate, Accredited Partner

  • 7,290 Points 5k badge 2x thumb
I had this issue just now on Windows 10 with Reckon Accounts 2017. I had to give permission to all users for read/write access to c:\programdata\intuit for it to finally work. Run as administrator did not work but giving full permission to c:\programdata\intuit got it to work.

This conversation is no longer open for comments or replies.