This is a ETP payroll question

  • 1
  • Question
  • Updated 1 year ago
  • Answered
This is a payroll question: I have completed an ETP for an employee and require the payment summary - ETP to state R as the code however I cannot work out how to get the system to do this. It must be determined by the pay rate chosen, but which one? Currently the system only allows the code O to be printed. Any help would be appreciated.
Photo of Kelly Lees

Kelly Lees

  • 120 Points 100 badge 2x thumb

Posted 1 year ago

  • 1
Photo of John G

John G, Information Support Analyst

  • 27,360 Points 20k badge 2x thumb
Hello Kelly,

Welcome to the Reckon Community.

The Termination codes on the Payment Summary are driven by the pay rates used.  Please review the pay rates you used.  See the available pay rates  in Lists . Pay Rates.


regards,
John
Photo of Kelly Lees

Kelly Lees

  • 120 Points 100 badge 2x thumb

i have looked at the pay rates from the list below and they are all preset by Reckon and I have used different pay rates from this list and non of them produce a summary that has the Code R

Photo of John G

John G, Information Support Analyst

  • 27,360 Points 20k badge 2x thumb
OK, thanks Kelly.

When you launch the Termination Wizard do you select Redundancy as the reason for termination?




regards,
John
Photo of Kelly Lees

Kelly Lees

  • 120 Points 100 badge 2x thumb
No I chose dismissal
Photo of Kelly Lees

Kelly Lees

  • 120 Points 100 badge 2x thumb
John, I have finally found where the R applies and working through all the options in termination it comes up if you put the value of the ETP in the Pre July1983 box, but this is incorrect, however brings up the correct code!
Photo of John G

John G, Information Support Analyst

  • 27,360 Points 20k badge 2x thumb
Hi Kelly,

The ATO reviews our products and has rated them PAYG compliant, so using the correct payroll rates and options should produce the correct result.  Please review your use of pay rates and options.  If there is still an issue it may be due to a corruption in the file, so rebuild your file (File > Rebuild) and try again.  If still unable to get the correct result please call Technical Support for more one-to-one attention to this issue.

regards,
John