'This version of Quickbooks requires Microsoft Internet Explorer 6.0 (or later).

  • 1
  • Question
  • Updated 4 weeks ago
  • Answered
Hi
I am running 2018 desktop version and keep getting this error message:
'This version of Quickbooks requires Microsoft Internet Explorer 6.0 (or later). I'm on windows 10
--- anyone have this with current desktop??? Trying to sort year end and not getting anywhere!! Thanks
Photo of DIANA ATKINSON

DIANA ATKINSON

  • 70 Points

Posted 4 weeks ago

  • 1
Photo of Rav

Rav, Community Manager

  • 57,572 Points 50k badge 2x thumb
HI Diana,
There's a KB article on this particular message here -

This version of Reckon Accounts requires Microsoft Internet Explorer version 6