To be emailed box is automatically ticked when sending invoices. Now when generating invoices & sending batch, the box is staying ticked?

  • 1
  • Problem
  • Updated 1 month ago
We have our "to be emailed" box automatically ticked when sending invoices which has always worked as it should.
Now this month when I generate the invoices and send them as a batch, they are being emailed/sent BUT the box "to be emailed" is staying ticked?
We are using Reckon Enterprise.
I have never had any troubles like this it is only as of this month?
Does anyone have any help to fix this issue?
Thanks 
Photo of Allcity Sawing

Allcity Sawing

  • 180 Points 100 badge 2x thumb

Posted 1 month ago

  • 1
Photo of John G

John G, Information Support Analyst

  • 27,120 Points 20k badge 2x thumb
Hello Allcity Sawing,

Which sending option appears on your invoice is determined by the option selected on teh Customer Record.

In Customer Centre, double click your customer > Additional Info tab > Preferred Send Form Method.  The choices are Print, Email or None.  

Hope this helps.


regards,
John.
Photo of Allcity Sawing

Allcity Sawing

  • 180 Points 100 badge 2x thumb
Hi John,

Yes I am aware of that, that's not my problem. My issue is when I email the invoices "Email -Send Batch they are sent/emailed to our customers AND then when I go back to the invoice they are still saying "to be emailed" & sitting in my batch to be sent again!
Normally that box would become un-ticked once the invoice has been sent.  That is not happening (which has only become a problem since updating our file to 2018) it was working perfectly fine before that.
Thanks Alana