Too many decial places showing

  • 1
  • Question
  • Updated 5 years ago
  • Answered
Our forms are showing too many decimal places.  We invoice with prices showing Ext GST amounts, and then the total GST added at the bottom of the page.  The Price column displays between 2 and 5 decimal places.  I have tried the settings for the "print trailing zeros" to no avail - that makes all items in the quantity column show 2 decimal places, but the price column still shows up to 5 decimal places.  The GST and Total column both show only 2 decimal places.    Any ideas on how to have just 2 decimal places show for all $ fields?
Photo of Carrie

Carrie

  • 1,066 Points 1k badge 2x thumb

Posted 5 years ago

  • 1
Photo of Shisir

Shisir, Employee

  • 3,078 Points 3k badge 2x thumb

Hi Carrie

Thank you for asking Reckon Community.

Unfortunaltey the field for ‘Price’ is set by default to hold the five decimal places and cannot be changed to 2 decimal place.

As a workaround please enter the price as 2 decimal place in the item fields itself, so it appears as 2 decimal place in the invoices.

Regards

Shisir

Photo of Carrie

Carrie

  • 1,066 Points 1k badge 2x thumb
Thanks for the reply Shisir, I understand that it is necessary for Reckon to hold up to 5 decimal places, but it would be good if there was an option to only display 2 (just as the GST and Total columns do) - it looks more professional on forms.  It is too time consuming to manually alter all the prices.
Photo of Shisir

Shisir, Employee

  • 3,078 Points 3k badge 2x thumb

Hi Carrie,

Thank you for your Feedback. I will forward this further to developer for their review.

I will also suggest you to kindly enter the product suggestions from your end using the ‘Suggest new Feature” from the help menu, requesting this feature, when you can.

Regards

Shisir

I too would only like two decimal points in my invoicing.  I agree, would be nice if there were an option to change it like in the POS version.