Trouble logging into Accounts Hosted

  • 1
  • Question
  • Updated 6 months ago
I am unable to login to Accounts Hosted.  Whenever i type the address into the search bar it comes up with the below message:

I successfully logged on yesterday morning but now this is all i get.

I have tried using Firefox, Google Chrome & Internet Explorer all with no luck.  My internet is working fine, I'm only having trouble accessing this website.


Photo of Julie


  • 82 Points 75 badge 2x thumb

Posted 1 year ago

  • 1
Photo of Rav

Rav, Community Manager

  • 93,196 Points 50k badge 2x thumb
Hi Julie,
I've tested this on a few browsers but wasn't able to replicate the result you're receiving. Can you please this link - 

It should take you to the Hosted login page but let me know either way.
Photo of Julie


  • 82 Points 75 badge 2x thumb
Thank you very much, that worked :)

Photo of Rosemary


  • 150 Points 100 badge 2x thumb
Hi ,
Was logged in and using my file then did a backup and went to lunch, the system logged me out and when I have tried to log back in the message is that login failed as the user is already logged in-but I'm not. Have tried exiting hosted and logging in again but can't get to the company file as always get the already logged in message. How do I fix this? Thanks Rosemary

Hi Rosemary


Sometimes the login gets “stuck” in session in the background & you need to disconnect it.

You can do this by logging in on the initial RAH Hosted screen, then on the Welcome .... screen, instead of clicking Launch Accounts ...., click on the Control Panel.

From here, click on Log Off Remote Sessions in the LHS list under System Maintenance & log off/disconnect your User session access.

You should then be able to launch RAH & open your Company File again.


Shaz Hughes Dip(Fin) ACQ NSW, MICB

Reckon Accredited Professional Partner Bookkeeper / Registered BAS Agent (No: 92314 015)

Accounted 4 Bookkeeping Services

Ballajura, WA

0422 886 003

This conversation is no longer open for comments or replies.