Trying to download Bank Statement data via qif file but get "Run-time error '5': Invalid procedure call or argument"

  • 1
  • Question
  • Updated 4 months ago
  • (Edited)
Downloading Bank Statements to Reckon Account Premiere 2016.

Trying to download Bank Statement data via qif file but get "Run-time error '5':

Invalid procedure call or argument"
Photo of Jim Parker

Jim Parker

  • 250 Points 250 badge 2x thumb

Posted 4 months ago

  • 1
Photo of Kevin Russell

Kevin Russell, Accredited Partner

  • 39,266 Points 20k badge 2x thumb
Doqnload them from where?
Photo of Jim Parker

Jim Parker

  • 250 Points 250 badge 2x thumb
Thanks Kevin,
Yes they are both dd/mm/yyyy
I am wondering whether it is something to do with the qif file having a Microsoft Money icon in front of it. Could it be that Reckon does not recognise the file because of this?
Jim
Photo of Kevin Russell

Kevin Russell, Accredited Partner

  • 39,266 Points 20k badge 2x thumb
Nope thats not it
Photo of Jim Parker

Jim Parker

  • 250 Points 250 badge 2x thumb
Thanks Kevin. I have windows 10 so I did as this said - found the QBO file - right clicked Properties - clicked on more Apps - but cannot find the Reckon Accounts Installation folder. Must be located elsewhere.
Jim
Photo of Kevin Russell

Kevin Russell, Accredited Partner

  • 39,266 Points 20k badge 2x thumb
Its c:\program files\intuit\Reckon Accounts 2017
Photo of Kevin Russell

Kevin Russell, Accredited Partner

  • 39,266 Points 20k badge 2x thumb
I lied It's c:\Program files(x86)\Intuit\Reckon Accounts 2017. My apologies.
Photo of Kevin Russell

Kevin Russell, Accredited Partner

  • 39,266 Points 20k badge 2x thumb
Did you even search the knowledge base? The problem isnt the qif file, its the qbo file. Theres a kb article for this. 4424
Photo of Jim Parker

Jim Parker

  • 250 Points 250 badge 2x thumb
Thanks Kevin,
Can't find 4424 in the Reckon Knowledge base.
I have found my Reckon program. It was not filed in my programs but on my desktop.
Should I move it to my programs?
Jim
Photo of Kevin Russell

Kevin Russell, Accredited Partner

  • 39,186 Points 20k badge 2x thumb
Jim I found this in three seconds http://kb.reckon.com.au/issue_view.asp?ID=4424

Call me if you get stuck 0407744914
Photo of Kevin Russell

Kevin Russell, Accredited Partner

  • 39,266 Points 20k badge 2x thumb
If I was you I would uninstall the software rename the installation directory and reinstall the software in the default directory. Remember you need to use the built in Administrator account to reinstal the software and instal it as Administrator.
Photo of Kevin Russell

Kevin Russell, Accredited Partner

  • 39,266 Points 20k badge 2x thumb
Rav did you see my previous response?
Photo of Jim Parker

Jim Parker

  • 250 Points 250 badge 2x thumb
Thanks Kevin,
I am back. I needed time to study your advice. I am now back onto it.
I tried to uninstall Reckon Accounts 2016 but get this message -
"Some files that need to be updated are currently in use".
It then refers to files in QuickbooksDB25 Process Id:5060 and Windows Installer (Process Id:5468)
I then tried to uninstall the old Quickbooks program which I seem to still have on my computer. It is Quickbooks Premier 2007/08. When I try to uninstall it, I get the message "The specified module could not be found".
I would appreciate your help.
Kind regards
Jim
Photo of Kevin Russell

Kevin Russell, Accredited Partner

  • 39,266 Points 20k badge 2x thumb
Call me any time 0407744914
Photo of Jim Parker

Jim Parker

  • 250 Points 250 badge 2x thumb
Good talking to you Kevin.
I have downloaded Reckon account which has upgraded from 2016 to 2017 which is good.
St George only allows export from 1st March 2018. Is this usual for Banks to restrict the downloads to four months of history?
I have also been inserting transactions in my new Reckon software but keep getting message to shut down report code 1453869662. What causes this?
Kind regards
Jim
Photo of Kevin Russell

Kevin Russell, Accredited Partner

  • 39,266 Points 20k badge 2x thumb
Sounds to me like the file is corrupted. Have tried running a verify and rebuild?