Unable to log in or get help from technical support through phone or email!

  • 1
  • Problem
  • Updated 3 months ago
Get the following message when trying to login since the weekend!
This page isn’t working

hosted-connectv82.reckon.com is currently unable to handle this request.

HTTP ERROR 500

I have tried in chrome & internet explorer, restarted, logged off, cleared with still no luck!
Photo of Chloe Whitehead

Chloe Whitehead

  • 124 Points 100 badge 2x thumb
  • frustrated

Posted 5 months ago

  • 1
Photo of John Graetz

John Graetz

  • 18,826 Points 10k badge 2x thumb
Chloe. Somebody else has had this problem for three days and is yet to have it resolved. I suggest that Technical Support is probably your only option. Sorry
John L G
Photo of Rav

Rav, Community Manager

  • 63,284 Points 50k badge 2x thumb
Hi Chloe,
You need to clear your browser cache and cookies and then restart your browser.

We've had another case of this which has been resolved by doing the above.
Photo of Chloe Whitehead

Chloe Whitehead

  • 124 Points 100 badge 2x thumb
As i said in my post, i have tried all of that. Still no luck, no one in technical support answers phones or replies to emails. Finding it very frustrating to run a business with a software we are constantly having issues that take days to resolve from poor customer service. 
Photo of John Graetz

John Graetz

  • 18,826 Points 10k badge 2x thumb
Chloe.  Did you follow and do what Rav suggested above, which resolved the issue for the other person who had continuing problems for three  days and has now had it resolved?
John L G
Photo of Chloe Whitehead

Chloe Whitehead

  • 124 Points 100 badge 2x thumb
yes have tried all of the above
Photo of John Graetz

John Graetz

  • 18,826 Points 10k badge 2x thumb

Sorry Chloe, but I don't have the expertise to help you anymore.  Hopefully somebody from Reckon will get in touch with you soon.  Perhaps you need to put your phone on loudspeaker and keep working whilst you wait for somebody to help you.

John L G

Photo of Lisa Hulse

Lisa Hulse

  • 100 Points 100 badge 2x thumb
feeling your pain Chloe, I have the same error and have been on hold for 1 hour and 15 mins :-(
Photo of Rav

Rav, Community Manager

  • 63,284 Points 50k badge 2x thumb
Chloe & Lisa,

To be honest I don't know what's causing your issue and we're not having any widespread access issue right now either.
If you can send me your User ID's I'll ask our devs to see if there's anything wrong they can see.
Photo of Lisa Hulse

Lisa Hulse

  • 92 Points 75 badge 2x thumb
Hi Rav, I'm still having he same problem, my user id is 0064753-2
Photo of Sandy Greener

Sandy Greener

  • 60 Points
I am also unable to launch Reckon Hosted.  Depending on the browser I use, I am getting either a HTTP 500 error (hosted-connectv82.reckon.com) or a blank screen!  Help.  I have also tried clearing cache and cookies in one browser to no avail.
Photo of Nigel Lawrence

Nigel Lawrence

  • 60 Points
I am having the same issue. Did anybody find a way to get this resolved?