Uninstalling Trial Version Reckon Accounts 2015

  • 1
  • Problem
  • Updated 5 years ago
  • Solved
I am trying to install the Reckon Accounts Accounting 2015 Programme, but it keeps coming up that the 'installation has been interrupted' and to run the installation wizard again later, which I did, with the same result. I called Support and they said to make sure the Trial version had been uninstalled before installing the new programme. However, when I try to uninstall what I is already on my computer, the same message comes up, that the installation had been interupted and to try to run it again later. Why can I not uninstall the existing programme?
Photo of Beth Platford

Beth Platford

  • 120 Points 100 badge 2x thumb

Posted 5 years ago

  • 1
Photo of Kerry Johnson

Kerry Johnson, Accredited Partner

  • 514 Points 500 badge 2x thumb
Hi Beth, I had this problem last week despite following all of the directions about uninstall, clean install, clearing registry entries etc. Solution was to re-install an earlier version, validate, then re-install 2015 over the top, leaving the old installation in place. Mine was Enterprise but might work for you. Cheers,

I was thinking along the same lines as Kerry, when attempting to answer you too.  If you don't happen to have an older version to use for Kerry's idea,  try doing a REPAIR installation of the TRIAL to get it up,  in order to retry taking it DOWN entirely.   There may be some registry corruption causing mischief here.

Gary Pope
m: 0408994799 
An Accredited Partner- Consultant (VIC. Aust)
"Working with Accountants/Bookkeepers PPs/APs, as an
independent IT Professional and retired FCPA Accountant"
Photo of Beth Platford

Beth Platford

  • 120 Points 100 badge 2x thumb
Thanks guys for your replies, I called Support again and it turned out to be a 'start menu, search 'services.msc', and reset the Print Spooler. Whatever that means?!?! I wrote the whole process in case someone else encounters the same problem. Allowed me to completely and fully uninstall the old programme so I could install the new. Headache gone! 

Terrific....   Yes now I recall that solution.  It is outlined at:

(in case others hit this forum article on this issue)


Photo of Andrew


  • 22,242 Points 20k badge 2x thumb
2 year old 'bug' still kicking around it seems... wonderful! :)
Photo of Reckon FAQs

Reckon FAQs, Employee

  • 10,158 Points 10k badge 2x thumb
Hi Everyone,

This behaviour has been reported by only a small number of users and the items we have isolated that appear to contribute to it are:
  • a previous installation of Reckon Accounts may have installed some peripheral files that interfere with the next installation;.
  • The Print Spooler being used by another application (scanner/monitoring type) that is denying Reckon Accounts access to the print spooler during the installation;
  • .Net Framework 3.5.1 not activated (Windows 7, 8 and 10 do not turn it on by default) 

See our article for steps to take to resolve it.