VERY SLOW!

  • 3
  • Problem
  • Updated 3 years ago
Is anyone experiencing extreme lag in Hosted ?  Any task is taking forever! It's almost un-useable.  The rest of my internet speed is fine.
Photo of Tracey Little

Tracey Little

  • 1,286 Points 1k badge 2x thumb

Posted 3 years ago

  • 3
Photo of Tracey Little

Tracey Little

  • 1,286 Points 1k badge 2x thumb
I'm attempting to rebuild file.  First attempt of backup failed (normal thing), but it's now made it past the backup stage and is now in the process of rebuilding.. I hope this resolves the lagging.
Photo of Leisha S

Leisha S

  • 686 Points 500 badge 2x thumb
I agree Tracey! Lag is frustrating & time consuming. Not to mention I also can't download, namely statements. Bit over the inconsistency.....
Photo of Rav

Rav, Community Manager

  • 86,464 Points 50k badge 2x thumb
Hi Tracey,
I've just had a word with our Support team and they haven't received any widespread reports of slow performance today.

Once the rebuild is complete, try out the tasks you were attempting prior and please let me know if you continue to encounter the same issues.

Cheers,
Rav
Photo of Tracey Little

Tracey Little

  • 1,286 Points 1k badge 2x thumb
Rav, looks like i'm not the only one though.. See Leisha's comment.  The rebuild didn't work..it got to about 32 percent and then failed and shut me down. The rebuild's hardly ever work on our system.  I"ve attempted to log this on the phone before and not alot was resolved. It will need to wait till Monday now as I am about to leave work and I don't work Fridays.. Standby..
Photo of Rav

Rav, Community Manager

  • 85,976 Points 50k badge 2x thumb
Hey Tracey,
Touch base with me when you're back in the office on Monday in relation to this, I can have a chat with our Support folks to see where things were left at and where to from here.

Cheers
Rav
Photo of Glynis

Glynis

  • 266 Points 250 badge 2x thumb
I agree Tracey, slower that usual today. Receipting  payments is a nightmare
Photo of John Graetz

John Graetz

  • 23,706 Points 20k badge 2x thumb
Tracey.  Have you tried totally logging out of Hosted, and then opening a new browser window and starting your login process from scratch?  John L G
Photo of Jo Butteriss

Jo Butteriss

  • 80 Points 75 badge 2x thumb
I can't even get Reckon to start up
Photo of Rav

Rav, Community Manager

  • 78,880 Points 50k badge 2x thumb
Hi Jo,
Are you also using Reckon Accounts Hosted? What's happening when you attempt to launch the program? Do you receive any error messages?

Let us know

Cheers
Rav
Photo of Jo Butteriss

Jo Butteriss

  • 80 Points 75 badge 2x thumb
Hey Rav, Yes I am using Reckon Accounts Hosted. No error message it just goes to screen establishing internet connection. I have no problem connecting to any other site.  I am not happy as I have an urgent invoice to get out.  I
Photo of Jo Butteriss

Jo Butteriss

  • 80 Points 75 badge 2x thumb
it seems to have fixed itself finally
Photo of Rav

Rav, Community Manager

  • 78,880 Points 50k badge 2x thumb
Thanks for getting back to me Jo,

Can you please try the following -

Go into the CONTROL PANEL > Log off Remote Sessions. 
If there is a session there, please log that off.

Then from dashboard click on Settings icon (top right-hand corner) and then select Log Off. 
Close your browser completely (all tabs and windows). Restart browser and try to log in again.

Let me know if there is any change (or not) after,

Cheers
Rav
Hi John,

Yep! I did exactly that firstly :-)

The odd thing is that at the moment only 2 people with licenses in our office are experiencing this lag, two others are not though one of the two that are not experiencing this lag continues to get a black screen!

Go figure !
Photo of Tracey Little

Tracey Little

  • 1,286 Points 1k badge 2x thumb
Sorry John, my daughter's facebook was logged on therefore her name came up! ugh
Photo of Melissa

Melissa

  • 204 Points 100 badge 2x thumb
I can't even log in, the screen to log in will not even load, all my other internet is working fine!
Photo of John G

John G, Information Support Analyst

  • 27,510 Points 20k badge 2x thumb
Hi Melissa,

We are sorry you had trouble accessing Hosted this morning.  We located the cause to a Telstra outage earlier today.  That outage has been addressed and you should be able to access Hosted once again through the direct link:  https://hosted.reckon.com/RAHV2/ReckonAccountsLogon.aspx.

Please let us know if problems persist.  Thank you for your patience.


regards,
John
Photo of IONA

IONA

  • 136 Points 100 badge 2x thumb
We have also had the major lag issue happening this week too! Very frustrating!!!
Photo of Tracey Little

Tracey Little

  • 1,286 Points 1k badge 2x thumb
Things seem to moving much faster today :)  I'm not sure how or why...