Welcome to Quicken Accounts

  • 1
  • Problem
  • Updated 4 years ago
I have just installed Reckon Accounts Personal Plus 2015 on to a new machine and every time I go into Quicken I get the message "Welcome to Quicken Accounts", then get asked if I am already a Reckon Accounts user and then I have to select "open file loaded on this computer".  This is very frustrating as it takes three screens to get into the program.

I backed up the data files from the old computer and then restored them to this computer.

I am running Reckon Accounts Personal Plus 2015 on a PC with Windows 8.1

Any assistance will be appreciated.
Photo of Rob

Rob

  • 130 Points 100 badge 2x thumb

Posted 4 years ago

  • 1
Photo of Trina Quadrio

Trina Quadrio

  • 154 Points 100 badge 2x thumb

Hi Rob,

Reckon Personal plus, the bane of my existence. You are watching dying software.......

Anyway, it sounds like the problem that I had when I installed RPP 2013, with files which were backed up on changing PCs. I had a similar issue in that I had two hard drives, and the data files were on my E drive. As a result, RPP was too thick to find the files, as it would only interrogate the C drive, where it was installed. When I moved the data file into the C drive, it eventually found it.

Could this help?


Good luck.


Michael

Photo of Andrew

Andrew

  • 22,222 Points 20k badge 2x thumb
Reckon Personal plus, the bane of my existence. You are watching dying software.......

GOLD!
Photo of Fred

Fred

  • 512 Points 500 badge 2x thumb
Try this. You should have
C:\Users\YourName\Documents\Quicken\Data Set - consisting of some or all of these extentions hcx/idx/qel/qin/qph/qdf. Double click on the QDF file and it should open Quicken. Make some sort of temporary change to your account(s) - close quicken and restart computer. Hopefully it will now start normally.
Regards
Photo of Steve Deegan

Steve Deegan

  • 60 Points

Hi Rob ,

I have the same issue with "Welcome to Reckon Accounts" & the extra steps you have to go to in starting the program

I am running Home & Business 2015 ( but no real difference to RPP )  but a bit complicated in that my wife & I each have a licensed copy on our own PC's and the data file resides  on  her PC .  Only one of us can be using the program at any given time but we work around that OK.  When she opens the program on her  PC it goes straight to the password entry box  ie   no "Welcome to Reckon Accounts "

When I want to be running Home & Business I always get "Welcome to Reckon Accounts"  etc & have go through the steps  each time over our home network to tell Reckon H & B where to find the  .QDF  data file ( On my wife's PC Hard Drive )    Its a bit annoying but I can live with it  as I ACCEPT Personal Plus/H& B are  designed as stand alone programs & not running over a network ?

There has been discussions on this previously and long file names  greater than 8 characters were mentioned as a possible cause for the "Welcome " screen problem .  You could try this Rob  but I reduced my file name to 5 characters before the .QDF & the problem still remains

Steve



Photo of Bjorn

Bjorn

  • 144 Points 100 badge 2x thumb
Hi Rob,
I had this issue also and the length of the filename was the problem, although never before! I changed the filename to 7 characters and all was fixed! Curious but true!
Bjorn
Photo of Alex Tan

Alex Tan, Alum

  • 2,146 Points 2k badge 2x thumb
Hi Rob,

As mentioned above you must have the datafile and your Reckon Accounts software on the same physical hard drive as this can cause problems of our software trying to locate your file on another or external hard drive.

You can also try to run the software as an administrator to see if it fixes the issue.
  • Close Reckon Accounts 2015
  • Right click on your Reckon Accounts 2015 icon
  • Find the option for Properties
  • Go to the Compatibility tab
  • Tick the checkbox that says to "Run this software as an administrator"
  • Apply/OK
  • Open Reckon Accounts 2015 - you may need to browse to the file again
  • Once file is opened, close Reckon/Open it again and test to see if it is asking you the same question.
Hope this helps.

Kind regards,
Alex
Photo of Rob

Rob

  • 130 Points 100 badge 2x thumb
Thank you all for your hints and tips.

I have my program on C: and my data on E:  and found that if I create a shortcut from each data file to the desktop I can just click on one of those and Quicken will open correctly.  Once I have the program open I can then change to another data file within Quicken without any problem.

I have not installed RPP 2016 yet, so that may be another kettle of fish!!
Photo of Rob

Rob

  • 130 Points 100 badge 2x thumb
Thanks for your comments.  I now have RPP 2016 version and renamed my data files by changing the names to delete the date that was appended to the data file when I backed it up and this got rid of the "Welcome to Quicken Accounts" screen.  However I still get the User Account Control box popping up, but it looks as though I will have to live with this even though I have followed the instructions from Alex above.

This conversation is no longer open for comments or replies.