when i send invoices my customers are getting blank emails with no invoice attacted any more whats going on do you think???

  • 2
  • Problem
  • Updated 12 months ago
  • Acknowledged
When I send invoices my customers are getting blank emails with no invoices attached  
Photo of Shaun

Shaun

  • 160 Points 100 badge 2x thumb

Posted 1 year ago

  • 2
Photo of Kevin Russell

Kevin Russell, Accredited Partner

  • 37,062 Points 20k badge 2x thumb
Have you tried sending it to yourself?
Photo of Shaun

Shaun

  • 160 Points 100 badge 2x thumb
Yes for some reason I can open it and see it. At first I thought it was just that one customer and it must be there computer but a second customer has complained they are receiving blank emails also  
Photo of Kevin Russell

Kevin Russell, Accredited Partner

  • 37,062 Points 20k badge 2x thumb
If you can read it then it probably points to some problem at the other end. What anti virus is in use by the customer?
Photo of Shaun

Shaun

  • 160 Points 100 badge 2x thumb
Not sure just strange that I have been sending them invoices for years not a problem now 2 customers are not getting them ill email them and ask about anti vires
Photo of Andrew

Andrew

  • 152 Points 100 badge 2x thumb
Same here, been sending invoices for years now, and all if the sudden they aren't able to get them. However, it is only a few like this, and just in the last. Couple of weeks. I have always sent me a copy of all emails, so I know wether emails had been sent. I do receive attachments and can open them, so leads me to believe it might be at their end. Food for though?
Photo of Adrian

Adrian

  • 70 Points
I had the same problem and in fact the same time my own Norton AntiSpam put also copies I sent to myself into Spam folder. It did never do that before. 
So it appears since all the hacker issues several anti-spam / virus software have tightened up. 
Begs the question whether the Reckon created PDF have some sort of a signature that makes some Anti Virus software strip them off the email.
Photo of Leica Dromgool

Leica Dromgool

  • 212 Points 100 badge 2x thumb
I'm having a problem that all my customers are saying that the PDF invoice has been blocked. It has only just starting happening yesterday. 
(Edited)
Photo of Rav

Rav, Community Manager

  • 55,080 Points 50k badge 2x thumb
It shouldn't be I don't think. Let me make some inquiries with the team.

Will come back to you.
Photo of Shaun

Shaun

  • 160 Points 100 badge 2x thumb
Thank you
Photo of Leica Dromgool

Leica Dromgool

  • 212 Points 100 badge 2x thumb
I have just also sent a dummy invoice to that email address from Reckon. have not upgraded yet either. 
Photo of Leica Dromgool

Leica Dromgool

  • 212 Points 100 badge 2x thumb
I have just also sent a dummy invoice to that email address from Reckon. have not upgraded yet either. 
Photo of Rav

Rav, Community Manager

  • 55,080 Points 50k badge 2x thumb
Thanks Leica, got it and the same as Shaun unfortunately.

Ok, I've had a chat with our Hosted product manager and while we can't replicate the problem as yet we definitely want to take a closer look.

From both of you, can I please get a list of recipient email addresses this is affecting along with your own (sender) email address. Send it to me on the same email address above when you have a chance.

Cheers
Rav
Photo of Andrew

Andrew

  • 152 Points 100 badge 2x thumb
This reply was created from a merged topic originally titled Emails spammed, Reckon hosted, getting customer saying PDF attatchements Invoic....

Emails spammed, Reckon hosted, I am getting a few customers letting me know that their PDF attatchements, ie. Invoice, are not not being accepted by their email, and are therefore not getting our invoices. it is happening a bit too much at the moment.Any ideas?
Photo of Shaun

Shaun

  • 160 Points 100 badge 2x thumb
I called support team also but the man was unable to help me he couldn't understand me to well. its been 2 weeks now of not been able to send invoices
 
Photo of Rav

Rav, Community Manager

  • 55,080 Points 50k badge 2x thumb
Hi all,

While there hasn't been any recent changes in Hosted operations that I can say has contributed to this, obviously there are a few of you here that are experiencing the same problem.


I've had a word with our support folk and a point of discussion that came up is the recent tightening of security including email systems following recent breakout ransomware attacks. While its possible, its probably not the case for all of you.

Another reason could be recent Windows or Outlook updates having an impact. 

Finally, and probably the one I'd recommend following up on the most, is to ensure that your emails are marked as 'safe'. That is, ensuring accountshosted@reckon.com is marked as a trusted address by your recipient to ensure attachments aren't blocked or the email itself not diverted to spam/junk (the exact options will vary between email programs)
Photo of Andrew

Andrew

  • 152 Points 100 badge 2x thumb
Hi Rav,

The list is getting longer now with people not getting attachments. Just sent out statements, and more have come through saying they cant get them. It is not an email problem per say, but rather not getting the attachments. I have just had 2 customers tell me that they think the problem is with the 2 dots before the pdf at the end of the link. It looks something like this:

Statement15_from_COMPANY NAME..pdf

Apparently antivirus is picking this up and automatically throwing it out. Maybe get rid of one of the dots? Something to look at maybe??? 
Photo of Leica Dromgool

Leica Dromgool

  • 212 Points 100 badge 2x thumb
I noticed that too Andrew and wondered if that was causing an issue with the anitvirus software. 

Currently, I'm having to save each individual invoice as a PDF to my desktop and manually email the invoice to my customer, including copy and pasting the email message content. It is a major pain and slows my invoicing process right down. Not a fun task when I am trying to get end of month accounts out. 
(Edited)
Photo of Kate

Kate

  • 62 Points
Also having the same issue, including staff not being able to access payslips. If we access emails remotely, we can see the PDF, but Outlook is blocking them, and obviously for clients as well. My research did show Outlook has recently added security whereby multiple dots in a file name are being blocked, so as Andrew pointed out, the 2 dots is likely to be causing the issue and preventing clients and suppliers from receiving our communications.
We have a Solution that may help few businesses, and i can offer FREE service for 60 days .

Cosmic Mobile invoice for Android , will get all your invoices instantly attached to the email and also DISPLAY INVOICE NUMBER on the subject line of the email.

The invoice is instantly sent to your clients.

ALL INVOICE DONE USING THE ANDROID GETS SYNCED INTO RAH IN 20 MINS.

WE are proud to announce we have now implemented 1st ONLINE PAYMENT for RAH, your payers
can now pay you instantly using their credit card and get your money NEXT DAY.

AND WE ALSO DO THE AUTOMATIC  ENTRY FOR YOU IN RAH , THAT IS CLEARING THE PAYMENT CLEARED AND PAID.

http://go.reckon.com/add-on-marketplace-cosmic-invoice/
Photo of Mike Harris

Mike Harris

  • 62 Points
I think i have found the issue.
Log into reckon admin and remove the FULL STOP from the end of the company name and the legal name.  It means the resultant pdf attachment has does not contain a period prior to the extension separator.  IE Company Name P.L.  = companyname..pdf  to Company Name P.L = companyname.pdf

seems to be working

Mike 
0414 065 911
Photo of Adrian

Adrian

  • 70 Points
Yes that fixed it. Thanks a lot.