When I upload to STP I get an error message

  • 1
  • Problem
  • Updated 2 months ago
I am using Reckon Hosted and when I upload my STP I get the following error message: 
This happens when I upload a new event.  If I upload as a complete file replacement, I don't get this error message.  I need to upload as a new event.  Any ideas of why this is happening??
Photo of Kerryn

Kerryn

  • 140 Points 100 badge 2x thumb
  • Frustrated as I want to get this uploaded before the end of month

Posted 2 months ago

  • 1
Photo of Neil

Neil, Employee

  • 2,298 Points 2k badge 2x thumb
Photo of Leanne

Leanne

  • 196 Points 100 badge 2x thumb
I am getting the same message.
Photo of Linda Benfield

Linda Benfield, Accredited Partner

  • 1,628 Points 1k badge 2x thumb
Hi All, 

I had this problem when I had an allowance that had a value of $0.00.

Go check the pay run for something like this.

once I either removed it or gave it a value the STP lodged fine.

Linda
Photo of Kerryn

Kerryn

  • 140 Points 100 badge 2x thumb
Pulling my hair out!!!  I checked and there is no allowance on there.  I have top up and I also have the Jobkeeper start FN01 that I tried at zero and also at $1.00 but I still getting the error message.  When I upload as a replacement file it shows the amounts fine.  When I update as a new event I get the error message.  I am running out of time here and would appreciate any other suggestions.  Thank you. Reckon Hosted.
Photo of Kerryn

Kerryn

  • 140 Points 100 badge 2x thumb
UPDATE:  I finally figured out what I was doing wrong in case anyone has this same issue.  When you process STP you DON'T select either of Full File Replacement or Update Event.  Simply choose the pay date, select all names and Lodge.  I had to go back and redo my payroll since I had made that many changes trying to fix this problem, but once I had the pay slips all correct, it went right through.  Whew!