When posting charges to one of my credit card accounts, the balance owing has started to decrease instead of increase.

  • 1
  • Question
  • Updated 5 years ago
When posting charges to one of my credit card accounts, the balance owing has started to decrease instead of increase. Any ideas on how to rectify this?
Photo of Mark Pettett

Mark Pettett

  • 70 Points

Posted 5 years ago

  • 1
Photo of Jamaiel

Jamaiel, Employee

  • 2,074 Points 2k badge 2x thumb
Hi Mark,


Welcome to Reckon Community!

Pertaining your query, we may need to obtain more information:
  • How are you entering the Credit Card Charges?
  • Is it via Banking | Enter Credit Card Charges?
  • Then, the correct Credit Card is selected?
  • On the radio button selection, which one was selected: Purchase/Charge or Refund/Credit?
  • Are you entering an Expense Account or an Item?
  • Are you entering a positive or a negative amount?
  • If it is an Item, what is the Item Type?
  • Can you check the item setup from List | Item List?
  • Which Account is it associated with?

Thank you,



Kind Regards,

Jamaiel
Photo of Carljh

Carljh

  • 1,426 Points 1k badge 2x thumb
Hi Jamaiel,

I am experiencing the exact same problem all of a sudden in that my balance in one of my AMEX accounts is decreasing as in the balance is showing in black instead of red.  All my charges are correct but the balance is decreasing.  I have been entering transactions in the same way into this account for 16 years and am at a lost as to why this should suddenly happen.  I only noticed it today and have no back ups where it was acting normally.  I would appreciate a quick response to this problem.  In all the years that I have been using Personal Plus, I have never experienced so many problems as with this 2015 release.
Photo of Jamaiel

Jamaiel, Employee

  • 2,074 Points 2k badge 2x thumb

Hi Carl,


My apologies as I was confused with the type of product you are using.

If the Charges were entered but is decreasing in owing Balance (and is in Black - instead of Red to indicate a negative value), please try the following:

  1. Go to the register then ensure to have View | Sort by Date/Amount selected
  2. That may be an amount that placed your Balance in Black (positive)
  3. Do a Validate and Super Validate from File | File Operations | Validate


Hope it helps.

Thank you.


Kind Regards,

Jamaiel

Photo of Carljh

Carljh

  • 1,426 Points 1k badge 2x thumb
Hi Jamaiel,

Thanks for the reply.  I eventually found a backup that was behaving normally and manually added all the new transactions and so everything is back to normal at the moment.  If I strike the problem again, I will try your suggestion.

Thank you.

This conversation is no longer open for comments or replies.