Why does Reckon Accounts 2014 Premier take a long time to load?

  • 1
  • Question
  • Updated 4 years ago
  • Answered
We have Reckon Accounts Premier 2014 with one computer hosting the server. Reckon Accounts takes a long time to load on this computer. It can sometimes take almost 5 minutes. Once it is going there is no delay and the other computers that use the software through the network don't have this problem. How can we fix this. The problem has only happened recently and I don't think it is being caused by the firewall. 

Can anyone Help? PLEASE.
Photo of John Goldsmith

John Goldsmith

  • 250 Points 250 badge 2x thumb

Posted 5 years ago

  • 1
Photo of Kevin V. Russell

Kevin V. Russell, Accredited Partner

  • 5,580 Points 5k badge 2x thumb
Have you tried turning off the firewall and anti virus? Might help to isolate the issue. You may need to set up an exception.
Photo of John Goldsmith

John Goldsmith

  • 250 Points 250 badge 2x thumb
Thanks Kevin but I have set up an exception.  
Photo of Kevin V. Russell

Kevin V. Russell, Accredited Partner

  • 5,580 Points 5k badge 2x thumb
Have you tested the network speed?
Photo of John Goldsmith

John Goldsmith

  • 250 Points 250 badge 2x thumb
The software on the other computers on the network starts quickly. It is only the software on the computer that acts as the server that is having problems. I have tried to repair Reckon Accounts but that makes no difference.
Photo of Graham Boast

Graham Boast, Accredited Partner

  • 11,764 Points 10k badge 2x thumb
Hi John

If you have properly configured the firewall as per this Knowledgebase article http://kb.reckon.com.au//issue_view.asp?ID=220

Then this knowledgebase article has some other suggestions.
http://kb.reckon.com.au//issue_view.asp?ID=3793

If the slowness happens before you get to the login, then look at:
  • firewall, 
  • user permissions (Note that QBDataServiceUser18 is QBDataServiceUser23 for RA2014)
  • Status of hosting on all workstations except the server.  Under File > Utilities it should say "Host Multiuser Access".  Also run services.msc in windows.  (Window key > R > services.msc).  QBCFMonitorService  and QuickBooksDB23 (and 17-22 if there) shouild be stopped with startup disabled.
If the slowness is after logon, look at Windows>Close All first (it might be trying to generate lots of reports,  The company snapshot and the reminders list opening when the file opens can also cause delays.
If these are ok, try recreating the file from a portable backup.


Graham Boast
Reckon Accredited Consultant
graham@reckonhelp,com.au
www.reckonhelp.com.au/remotesupport.htm
Photo of Sally McIntosh, Accredited Consultant

Sally McIntosh, Accredited Consultant, Accredited Partner

  • 13,102 Points 10k badge 2x thumb

Hi John,

When you said one computer hosts the server, do you mean one computer hosts the multi user mode? And if that computer is not on then you can't use multi user mode?

Kind regards,

Sally McIntosh (sally@samsolutions.com.au)

Photo of John Goldsmith

John Goldsmith

  • 250 Points 250 badge 2x thumb
Hi Graham & Sally,

Thanks for your reply. The slowness happens before you get to the login. We have checked all that you mention but I now think that the problem was caused by a Windows update. RA started quickly before the Windows update. I have tried to do a Windows Recovery to restore things but this fails every time I try it. Do you know of any Windows 7 files that could be causing the problem?

I know that the hosting computer has to be on to use multi-user mode.

regards,
John
Photo of Sally McIntosh, Accredited Consultant

Sally McIntosh, Accredited Consultant, Accredited Partner

  • 13,102 Points 10k badge 2x thumb

Hi John,

Are you aware that if you installed Reckon Accounts onto your server, opened up your company file and made the server host multi user mode you wouldn't need to have it hosted on that computer? This may or may not help with your issue.

Feel free to contact me privately if you would like assistance in this.

Kind regards,

Sally McIntosh (Sally@samsolutions.com.au)

Photo of Mia Cranes

Mia Cranes

  • 582 Points 500 badge 2x thumb
Did this issue ever get resolved?  I started having the same problem earlier this week.
Photo of Reckon FAQs

Reckon FAQs, Employee

  • 10,148 Points 10k badge 2x thumb
Hi Mia,

Thanks for asking the Reckon Community.

A common reason for a very slow opening of the company file is more than one machine hosting multi-user access.  Only the machine that stores the company file should be hosting - the Server in a client/server network, or the "Host" PC in a peer-to-peer network.  

On the host you should see the option Stop Hosting multi-user access. in File > Utilities > 

On all other PCs you should see the option Host multi-user access. in File > Utilities > 

Hope this resolves it.


regards,
John

This conversation is no longer open for comments or replies.