Why wont my bas lodge

  • 2
  • Problem
  • Updated 9 months ago
Hasn't worked for at least the last 6 bas's. All this trouble really started when I went to hosted. Biggest mistake of my business life changing from it being on my computer to being hosted. Never would I recommend this to anyone. 3 days between trying to lodge it through reckon and the portal. Iv'e had it, time to close the business
Photo of Mick Rac

Mick Rac

  • 100 Points 100 badge 2x thumb

Posted 9 months ago

  • 2
Photo of Rav

Rav, Community Manager

  • 49,418 Points 20k badge 2x thumb
What is happening when you attempt to lodge?

What process are you going through to lodge the BAS? Are you receiving any error messages?
Photo of Sue Jones

Sue Jones

  • 1,172 Points 1k badge 2x thumb
I'm still waiting for you to fix my problem I recorded 2 months ago. Bloody useless
Photo of Mick Rac

Mick Rac

  • 100 Points 100 badge 2x thumb

First one was that the dates were wrong (which they weren't), then it wanted me to refresh the bas in govconnect as the amounts may have changed, problem is, govconnect disappears if you click outside it, so you have to wait until it logs you out so you can start again. Anyway, after my post, I tried again and for some reason it worked flawlessly. This was the January one, so I thought I better do the march one, almost a winner except the pre fill didn't put the payg amount in (tried to do it again and still didn't) so govcon wanted a variation reason and has now made the payg amount 3 times more than it was supposed to be. Now I will have to ring the ato and try and fix it