Why won't QB Hosted support IE11 and when will it

  • 1
  • Problem
  • Updated 5 years ago
  • Solved

I get the following error

Browser Not Supported
This Web browser is not supported by RD Web Access. RD Web Access requires Internet Explorer 6.0 or later.

Photo of Ian Reeders

Ian Reeders

  • 200 Points 100 badge 2x thumb

Posted 5 years ago

  • 1
Photo of Mirko

Mirko, Alum

  • 34,812 Points 20k badge 2x thumb
Hi Ian, welcome to the Reckon Community and thanks for your post.

Hosted is currently compatible with ie11, though some issues do occur if opening from an old bookmark or short cut see: http://kb.reckon.com.au/issue_view.asp?ID=5063

If you are not accessing the login page from a shortcut/bookmark, please let me know as I will have our techs look into this further.

thanks,
Mirko

Photo of Mike Newman

Mike Newman

  • 70 Points
I have the same issue mirko but even when I type in the address I still get the same error message. ATM only way I can access Online is via Google Chrome using an IE tab.
Photo of Ian Reeders

Ian Reeders

  • 200 Points 100 badge 2x thumb

G'day Mirko

Still having the same problem after typing in the suggested address in the browser.

Cheers Ian

Photo of Mirko

Mirko, Alum

  • 34,812 Points 20k badge 2x thumb
Photo of Ian Reeders

Ian Reeders

  • 100 Points 100 badge 2x thumb
Mirko, thanks for your prompt replies, but I still have the problem that Hosted Standard wont load under IE11. Besides installing Chrome to run an IE tab seems a bit silly and I don't really want to have to think about which browser I need to use for different sites. I have done all the updates to IE11 and also don't see why I should pay extra for Premium when Reckon claims Standard will run with IE11
Photo of Ian Reeders

Ian Reeders

  • 100 Points 100 badge 2x thumb
PS - I am logging in from your recommended site www.reckononline.com.au/login
Photo of Mike Newman

Mike Newman

  • 70 Points
Indeed poor support from Reckon on their only recommended browser. Time to change to Xero!
Photo of Mirko

Mirko, Alum

  • 34,812 Points 20k badge 2x thumb
Hi guys, just spoke to a tech support team leader here and they advised me this:

The issue relates to IE not finding the plugin or not able to enable the plugin.

Potential Solution:
1. Reset IE 11 (browser reset)
2. Restart PC.
3. Add URL to trusted site and compatibility
4. Try again. 


The same TL advised me he had the issue recently and those steps worked.

Cheers,
Mirko.

Photo of Ian Reeders

Ian Reeders

  • 100 Points 100 badge 2x thumb
Thanks Mirko. That seems to have fixed the problem although I didn't realise how much I had reconfigured IE. Cheers Ian