Your connection is not private

  • 4
  • Problem
  • Updated 1 year ago
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members.

I cant logg in. I tried calling Customer service and they cant help till more people start having the same issue. This is not good enough.

I dont if anyone else is having this issue to when trying to log in to https://www.reckon.com/au/ its displaying Privacy error. 
Photo of S A

S A

  • 194 Points 100 badge 2x thumb
  • disappointed

Posted 1 year ago

  • 4
Photo of Natalie Carra

Natalie Carra

  • 184 Points 100 badge 2x thumb
I'm having this issue as well and have tried different ways to login
Photo of Luke

Luke, Technical Support Team Leader

  • 3,620 Points 3k badge 2x thumb
Hi S A and Natalie,

We cannot replicate this on our end.

Are you able to access the Hosted login page by clicking here?

Luke.
Photo of David Brimacombe

David Brimacombe

  • 134 Points 100 badge 2x thumb
Your link has the same problem for me
Photo of JC

JC

  • 486 Points 250 badge 2x thumb
I'm experiencing this issue also.  I run on the Telstra network & chrome browser.
Photo of Natalie Carra

Natalie Carra

  • 184 Points 100 badge 2x thumb
Yes but still shows as not secure
Photo of S A

S A

  • 194 Points 100 badge 2x thumb
Hi Luke

Thats very strange. I have tried every other way Google and safari 

No the link doesnt work it gives me the same Pricay error.

I have tried all computers and all the same issue. 

I have tried different locations at other business office to see and the same issue.
Photo of Luke

Luke, Technical Support Team Leader

  • 3,620 Points 3k badge 2x thumb
Could you both confirm which internet provider you use?

Luke.
Photo of Natalie Carra

Natalie Carra

  • 184 Points 100 badge 2x thumb
Chrome. But I did try Safari as well and both same .- Sorry Optus
(Edited)
Photo of David Brimacombe

David Brimacombe

  • 134 Points 100 badge 2x thumb
Telstra for my phones hotspot, but same issue via a company's network
Photo of S A

S A

  • 194 Points 100 badge 2x thumb
I am using Dodo

The other business is using Telstra

The third business I tried with was using TPG

I also tried from my tablet ) IPAD) which is Vodaphone

Same Issue its been all morning and this is not good enough, I am really considering moving services, after dealing with alot of issues with Reckon this year alone.

I had MYOB and I never had any issues running my business for 10 years till I moved to Reckon.
Photo of David Brimacombe

David Brimacombe

  • 134 Points 100 badge 2x thumb
This reply was created from a merged topic originally titled When I try to log in, my browser says it is not a secure connection, and https is....

When I try to log in, my browser says it is not a secure connection, and https is disabled. This is happening via both a wireless business network, as well as my phones hotspot
Photo of David Brimacombe

David Brimacombe

  • 134 Points 100 badge 2x thumb
Same problem here. When I try to log in, my browser says it is not a secure connection, and https is disabled. This is happening via both a wireless business network, as well as my phones hotspot
Photo of Rav

Rav, Community Manager

  • 61,234 Points 50k badge 2x thumb
Hi guys,

We're trying to gather more information around this at the moment, the team have been testing this themselves and cant seem to replicate this as yet.

Can you let me know which areas you're located in? 

Also, are you having the same issues when accessing other secure websites?
(Edited)
Photo of Natalie Carra

Natalie Carra

  • 184 Points 100 badge 2x thumb
Black Rock, Vic
Photo of Luke

Luke, Technical Support Team Leader

  • 3,620 Points 3k badge 2x thumb
Hi Natalie,

Can you access other secured websites such as Facebook?
Photo of Natalie Carra

Natalie Carra

  • 184 Points 100 badge 2x thumb
Yes everything else ok. Just Reckon.
I am able to now get into my company accounts but login page still shows as Not Secure. Company file shows as Secure
Photo of S A

S A

  • 194 Points 100 badge 2x thumb
What are you guys being doing about this issue. !!! its really annoying 
Photo of S A

S A

  • 194 Points 100 badge 2x thumb
Its back on ok.
Photo of S A

S A

  • 194 Points 100 badge 2x thumb
No all other website are fine. Its just Reckon.

I don't believe that we are the only 2 people who have this issue.

All I know its back on and thank God for that as I have lost over 3hrs worth of work and money.
Photo of David Brimacombe

David Brimacombe

  • 134 Points 100 badge 2x thumb
Still no good for me!
Photo of Nikita

Nikita

  • 610 Points 500 badge 2x thumb
I have this issue too when I attempt to access Hosted via Chrome at home (Sydney on iinet).  It works fine on my work computer (North Sydney).
Photo of David Brimacombe

David Brimacombe

  • 134 Points 100 badge 2x thumb
I tried to call customer service (to help add weight to your call), but the wait time is more that 30 minutes!
Photo of S A

S A

  • 194 Points 100 badge 2x thumb
I cant log in again - This is beyond the joke. I was able to log in for less then an hour, Now I came back and its back to the same thing.
Photo of Rav

Rav, Community Manager

  • 61,234 Points 50k badge 2x thumb
Hi guys,

I'm really sorry that some of you are still experiencing this problem, in all honesty the cause is still unknown to us at this point as we cannot replicate the problem. We're still looking into your examples and if you haven't done so already, can you please ensure that you've given our Hosted support team a buzz so we can collate as much information as possible including your Hosted details and network environment.

I'll keep you updated with any news as soon as I receive it.
Photo of Natalie Carra

Natalie Carra

  • 184 Points 100 badge 2x thumb
FYI- Problem not appearing this morning 
Photo of Victoria

Victoria

  • 294 Points 250 badge 2x thumb
Hi Rav

Can you please let me know if you have a solution?

Cheers
Victoria
Photo of S A

S A

  • 194 Points 100 badge 2x thumb
Im on the phone to Reckon, They are advising me to Proceed to the (unsafe) hosted as they try to solve the problem.

So much for technical support, my 5 year old has better understanding then this company.
Photo of Victoria

Victoria

  • 294 Points 250 badge 2x thumb
Hi 

We are having this same issue. I could not use Reckon yesterday and can not use it today. We are getting the same privacy error as posted on this thread.
I am using a Macbook and Chrome with ESET Cyber security.
We are based in Christchurch, NZ.

Please advise what the solution is for this?

Cheers
Victoria
Photo of Sarah Nation

Sarah Nation

  • 448 Points 250 badge 2x thumb
Hi,
I'm not having this problem, but thought I would try and help.  I googled the problem and one of the solutions is as follows.  Not sure if it will help but worth a try.

Photo of Victoria

Victoria

  • 294 Points 250 badge 2x thumb
Thank you for the help, are these instructions for a PC or Mac? I can't seem to follow them?

I have checked and do not have internet sharing enabled at least.
Photo of Rav

Rav, Community Manager

  • 61,234 Points 50k badge 2x thumb
Hi Victoria,

Can you please give our support team a call as soon as possible so we can take a look into this with you
Photo of Victoria

Victoria

  • 294 Points 250 badge 2x thumb
I just ran a anti virus scan which found one threat and now I am able to log in.
Photo of Victoria

Victoria

  • 294 Points 250 badge 2x thumb
I did call your support team who were not helpful.
Photo of Victoria

Victoria

  • 294 Points 250 badge 2x thumb
Hi All

I am having this privacy issue again. I switched to using Safari and this error comes up:  Does anyone know how to get around this? Or if this might be a false website?
Photo of Victoria

Victoria

  • 294 Points 250 badge 2x thumb
The error in Chrome is still:
Photo of Anton Strauss

Anton Strauss

  • 1,230 Points 1k badge 2x thumb
it can be caused by a corrupt cookie

can you clear all cookies in the browser and try again

in Chrome, go to settings, scroll to bottom and click advanced, expand clear browsing data and untick all except cookies and then click the clear browsing data button
Photo of Victoria

Victoria

  • 294 Points 250 badge 2x thumb
Thanks Anton, 

Access came back when I called Reckon but we did not do anything it just seemed to come right on its own....

I had reset the settings last week when I had this issue and just now have cleared the cookies. 

Hopefully this stops happening!

This conversation is no longer open for comments or replies.