Your email service currently cannot be reached

  • 1
  • Question
  • Updated 6 months ago
I am using reckon accounting small business 2017 and I can"t email invoices as I get the message that my email srvice is currently not working! It used to work. I am using Outlook.com. This is so frustrating please help!
Photo of Jill

Jill

  • 160 Points 100 badge 2x thumb

Posted 1 year ago

  • 1
Photo of Rav

Rav, Community Manager

  • 59,770 Points 50k badge 2x thumb
Hi there Jill,

Is this issue still occurring for you today? Have there been any changes made to your email service? ie. password change etc
Are you able to access your email service normally without issue?
(Edited)
Photo of Jill

Jill

  • 160 Points 100 badge 2x thumb
Hi, yes I still can't email from reckon. I haven't made any changes to my email service. All other emails work normally with no problems at all. With reckon after I click send I get the message The email service currently cannot be reached, and now another message comes up This action cannot be completed because the other program is busy. Choose "switch to" to activate the busy program and correct the problem. Nothing happens when I click on "switch to".
Photo of Rav

Rav, Community Manager

  • 59,748 Points 50k badge 2x thumb
Hi Jill,
How are you getting to outlook.com? Are you accessing it through a desktop email client eg. Outlook, Thunderbird, Live Mail etc OR are you accessing it directly a web service?
Photo of Jill

Jill

  • 160 Points 100 badge 2x thumb
Accessed through Outlook Mail. When I open the google home page I have a link in the top left corner! Sorry if that's not hepful.
Photo of Jill

Jill

  • 160 Points 100 badge 2x thumb
Hello? It's been 2 weeks and I haven't had any more help. Does this mean reckon can't fix this problem? It's useless software if it doesn't work properly, I feel like asking for my money back!
Photo of Anton Strauss

Anton Strauss

  • 1,230 Points 1k badge 2x thumb
here is a temp workaround until the outlook one is sorted

download and install cute pdf writer (free)
http://www.cutepdf.com/Products/CutePDF/writer.asp

now in reckon accounts, go to the invoice and click print, select cute pdf writer, this will create a pdf invoice that you can attach to an email using your regular email program
Photo of Jill

Jill

  • 160 Points 100 badge 2x thumb
Thanks
Photo of Jill

Jill

  • 160 Points 100 badge 2x thumb
Thankyou Anton, it's better than printing and scanning first, that's for sure. Hopefully Reckon will come up with a fix! But for now your help is much appreciated.
Photo of John G

John G, Information Support Analyst

  • 27,280 Points 20k badge 2x thumb
Hello Jill,

Sorry to hear you are still having a problem with your emailing.

Have you checked that the Send Forms webmail configuration is correct?  The Outlook.com setting should be:



Hope this helps.

regards,
John
Photo of Jill

Jill

  • 160 Points 100 badge 2x thumb
Hello John, yes my configuration is the same!
Photo of John G

John G, Information Support Analyst

  • 27,280 Points 20k badge 2x thumb
Thanks Jill.

Will sending make a difference if you toggle the option Display each email when sending more than one in Edit > Preferences > Online > Company Preferences?

Does your company name contain a full stop at the end?  If it does, remove it and try again.

As you are using a Google browser make sure its added security features are not blocking the operation of emails from Reckon Accounts:

  1. Log in to your Gmail Account;

  2. Click the Account picture or avatar at the top right - then click My account;

  3. When it opens - click Connected Apps & Sites

  4. Scroll down till you see Allow less secure apps

  5. Toggle to ON.

 
Do any of these options make a difference?


regards,
John
(Edited)
Photo of Jill

Jill

  • 160 Points 100 badge 2x thumb

Hi John, tried  the first two steps but still not sending also as I said before I use outlook not Gmail!.

Now I'm getting a new message saying either my email address or password is incorrect!!

But both are correct!

I had a bigpond email address but it stopped working at the start of the financial year, but I always used outlook anyway. I don't know if that makes a difference

Photo of John G

John G, Information Support Analyst

  • 27,280 Points 20k badge 2x thumb
Sorry Jill, I thought you were accessing Outlook.com via a browser.  So you have Office Outlook installed on your PC and configured to use your email account at Outlook.com.

Is Outlook your default email on the PC - Control Panel > Default Programs > Set your default programs.  Click on Outlook and then Set this program as default.

Please check your Office Outlook configuration for your Outlook.com account against this Microsoft guide.

Also, see KB5391 for further configuration settings that may be required for your Internet Service Provider,


Hope this helps.


regards,
John.
Photo of Anton Strauss

Anton Strauss

  • 1,230 Points 1k badge 2x thumb
if using the email program Outlook, you must not have any data in the attached settings
https://www.videoproductions.com.au/QB/Anton-0479.png
Photo of Jill

Jill

  • 160 Points 100 badge 2x thumb
John I am using outlook through my web browser but theres no gmail anywhere.
Photo of John G

John G, Information Support Analyst

  • 27,280 Points 20k badge 2x thumb
Thanks Jill,

Do you get the same problem using another browser?  Our preferences for browsers are :
Google Chrome
FireFox
Internet Explorer
Edge

Next, consider the recommended settings for Outlook.com from Office.com.  They suggest an SMTP port of 587.  Port 25 which by default Reckon Accounts uses is the default port for smtp, but it is one ISP's may block to reduce spam.  My test to Outlook.com with Ports 25 and 587 were successful.  So change the SMTP port on Edit > Preferences > Send Forms > Company Preferences to 587 and try again.  


regards,
John
Photo of Jill

Jill

  • 160 Points 100 badge 2x thumb

John, I do believe you're a genius!! I changed the port to 587 and it worked! Thankyou, Thankyou.

Wow what a headache! But a great result for a Friday afternoon!

Photo of John G

John G, Information Support Analyst

  • 27,280 Points 20k badge 2x thumb
Great Jill, sounds like your ISP is blocking Port 25 and mine is not.

regards,
John
Photo of Glenda Veale

Glenda Veale

  • 1,206 Points 1k badge 2x thumb
Hi John
I am using Reckon Accounts Plus 2017 desktop version. I am now having this problem.  Last week was able to send a report after reading your instructions above on port 25 and it asking for my password.  Today unable to email anything - changed the port to 587 and it hasn't made a difference.  Still saying my email address or password are incorrect.
Do you have any more suggestions for me to try.
Thanks
Glenda
Photo of John G

John G, Information Support Analyst

  • 27,280 Points 20k badge 2x thumb
Hello Glenda,

Sorry to hear you are having this trouble.

As a first step please verify your username and password on your webmail account.  Close Reckon Accounts and close your webmail.  Login to your webmail account and type in your username and password.  Now launch Reckon Accounts and send an email.  When it asks for your webmail username and password enter the same credentials that successfully got you into your webmail.

Please remember that Reckon Accounts does not remember your webmail password beyond this session.  Once you close and re-open Reckon Accounts and send an email, you will need to enter your webmail password when prompted.  


regards,
John
Photo of Glenda Veale

Glenda Veale

  • 1,196 Points 1k badge 2x thumb
Thanks John

Have checked and all details are correct.
Find it interesting that I emailed an invoice on 23rd January and then when I tried again this week this problem appeared.  I have changed nothing in the meantime.
HELP as I am about to setup a client with emailing invoices and will feel a little silly if it doesn't work for them. 
Regards
Glenda
Photo of Marie Hall

Marie Hall

  • 60 Points
Hello John G,

I too had this problem with a gmail account yesterday which I think I have now rectified from your advice above so thank you.  However, I notice that you list Edge as one of your preferred browsers.  After installing Reckon Accounts Plus 2017 to operate with Windows 10 last year, I was unable to set my Reckon program to issue invoices direct from the program to customers with an @bigpond account with Edge.  The only solution Reckon had was for me to set up a gmail account on Port 587.  I reluctantly did this as I had had the bigpond address for the last 20 odd years.

If you think Edge will now work, are you able to tell me what my "send forms" screen should look like as I would rather just stick to the bigpond account.  Google is already telling me that I should turn off the "Allow less secure apps" feature.

I could try the previous advice above but too worried I'll lose the lot as, like I said previously, no-one could originally get Reckon Plus to work in Windows 10 for me.

Hope you can understand all this,

Marie
Photo of John G

John G, Information Support Analyst

  • 27,280 Points 20k badge 2x thumb
Thanks Glenda,

Please call Technical Support for further one-to-one attention to this issue.  

regards,
John.
Photo of John G

John G, Information Support Analyst

  • 27,280 Points 20k badge 2x thumb
Hello Marie,

Thanks for the feedback.

Our preferred browsers in order are: Chrome, Firefox, Internet Explorer, Edge.

Edge is very sensitive to security settings in your software and on the computer and consequently not easy to work with.  I have done successful tests from my gmail accounts to microsoft webmail accounts (@outlook.com) without difficulty.

I do have the option "Allows less secure apps" turned on.

Here are my RAB settings:




Hope this helps.

regards,
John.
Photo of Glenda Veale

Glenda Veale

  • 1,206 Points 1k badge 2x thumb
Hi, had not had a chance to call support but had to uninstall Office 365 due to other problems.  Now emailing fine.
Hope this helps somebody else also.
Photo of John G

John G, Information Support Analyst

  • 27,280 Points 20k badge 2x thumb
Hi Glenda,

Glad to hear you have your email functionality back.

regards,
John
Photo of Mia Cranes

Mia Cranes

  • 540 Points 500 badge 2x thumb
Hi,

I'm using Telstra Webmail on Chrome with a @bigpond.net.au email address and cannot get Reckon (Accounts Premier 2017) to email forms.  I have tried outgoing servers smtp.telstra.com and mail.bigpond.com and ports 465, 587 & 25 and no combination seems to work.  I either get a message saying that my email server cannot be reached or that my username or password are incorrect.  This is on Windows 8.1 Pro.

Any suggestions?