Persistant Merchant Account Service popup message

MortenMorten Member Posts: 3
edited October 2017 in Accounts Business Range
Having just upgraded to Reckon Accounts Plus 2014 on my new Windows 8.1 PC, I keep getting a Popup message from Merchant Account Services when trying to enter a sales receipt.

Message Heading: Merchant Account Service Message
Message Content: In order to customize the display for your business, please let us know if your business accepts credit cards.
Tick Box Text: Do not display this message in the future
Options: Yes/No (Relating to the credit credit card question)

The problem is that this message appears everytime I restart Reckon Account, even if I select Yes or No on the message box (have tried both) and tick the "Do Not display this message in the future".

Have tried Emailing technical support, only to receive a "Please call this number for technical assistance and get charged $4.90/min".

I hope someone can help with this annoying issue.

Comments

  • ADMCADMC Member Posts: 6
    edited May 2014
    I am having the same problem - it is very annoying!
  • John GJohn G Reckon Staff Posts: 2,283 ✭✭
    edited February 2017
    Hi Morten & ADMC,

    Thanks for asking the Reckon Community.

    That is strange behaviour.  

    Please try these tweaks and let me know you you go:
    1. Close Accounts Business > right-click your desktop icon and set Compatibility to Run this program as an administrator.  Now try again.  If the problem persists then continue....
    2. In Compatibility mode > tick Run this program in com[patibility mode for, and select Windows 7.  Try again..
    regards,
    John
  • ADMCADMC Member Posts: 6
    edited May 2014
    Thanks John - tried both options and no luck!  I am running Windows 8, so it seemed probable that the compatibility mode change could work - but no!

    Once Reckon was closed, then reopened, the message reappeared.

    Do you have any other ideas?
  • MortenMorten Member Posts: 3
    edited May 2014
    image

    Hi John, thank for replying. I have already tried that before posting my initial problem. Tried installing the same Reckon Accounts 2014 version on my older Windows 7 laptop and there is no problem. Must be a Reckon/Windows 8 conflict.

    Any other suggestions would be welcome.
  • John GJohn G Reckon Staff Posts: 2,283 ✭✭
    edited February 2017
    Thanks for trying those tweaks ADMC.

    We have replicated the issue on Windows 8.1 and have passed it on to our Development Team for investigation.

    We found a way around the problem:
    1. Edit > Preferences > Online > Company Preferences
    2. Tick Enable Payment Services
    3. enter the number 1 in the 3 credentials boxes
    4. OK to save.
    Now try again.  Let me know how it goes.


    regards,
    John
  • MortenMorten Member Posts: 3
    edited May 2014
    Hi John,

    Your solutions worked, now the message doesn't show at all which is good.

    Thanks for your help.
  • John GJohn G Reckon Staff Posts: 2,283 ✭✭
    edited February 2017
    Nice to hear Morten.
  • ADMCADMC Member Posts: 6
    edited May 2014
    John - the "way around the problem"  worked !!  Thank you kindly... 

    I have also logged out and back in just to make sure and still no message :)

    Should I leave the comp. mode set at Windows 7 or is it best to reset to Windows 8?

    Very grateful for your prompt response and actions!

  • ARC BookKeepingARC BookKeeping Member Posts: 277
    edited August 2014
    This 'Work around' doesn't for my New Zealand edition of Reckon Accounts 2014 as we dont have that option in our preferences

    regards

    Angie Carlyle
  • AndrewPAndrewP Member Posts: 1
    edited April 2015
    I will try this for the four companies that I do books for. But it is annoying to have to go to this trouble for a bug that shouldn't have been released. Will Reckon be releasing a fix?
  • MirkoMirko Alumni Posts: 2,054 ✭✭
    edited November 2015
    Hey Andrew, this issue has been escalated to our Development Team to look into for future releases. Thanks, Mirko
  • InigoInigo Member Posts: 331
    edited April 2015
    Be happy there is a workaround and you have the freedom to express your 'annoyance'.

    Others are not as lucky and have bigger problems.


    -IM
  • InigoInigo Member Posts: 331
    edited April 2015
    John, thank you for finding and sharing the workaround and having the Reckon developers investigate further.

    -IM
  • glen Hayesglen Hayes Member Posts: 4
    edited September 2014
    This option is also not available in my version and i'm in Melbourne.
  • Chris MilChris Mil Member Posts: 17
    edited July 2015
    The problem was not solved at all.
    Instead, it is replaced with a new screen asking for credit card details to be entered.
    The problem was identified ages ago. It was acknowledged as a problem. We have had the software upgraded since then and still this incessant reminder. Unbelievably annoying.
  • PalakPalak Alumni Posts: 61
    edited January 2015

    Hi Chris,

    Thank you for replying to Reckon Community.

    make sure you have been set up your preferences like below.

    You can get around this problem with this tweak:

    1. Edit > Preferences > Online > Company Preferences
    2. Tick Enable Payment Services
    3. enter the number 1 in the three credentials boxes
    4. OK to save.

    image

    Hope this would help you

    Thank you

    Palak Patel

  • ARC BookKeepingARC BookKeeping Member Posts: 277
    edited May 2015
    Well b****r me,

    This issue has NOT been fixed in the RA2015 version!!!

    Any chance it will be for the RA2016?

    Annoyed much!!!! 

    10 months available to fix it before the next release.


    Angie Carlyle
Sign In or Register to comment.