Debtors Ageing Report

Options
Natalie_7017696
Natalie_7017696 Member Posts: 29
edited January 2020 in Reckon Accounts (Desktop)

We are using Reckon Accounts Enterprise.

My boss doesn't like the way the debtors ageing report appears.  I have explained to him that it is based on when an invoice becomes overdue.  Therefore on a report dated March the January invoices will appear in the 1-30 days because they are only 1-30 days overdue.

He wants the January invoices to be shown in the 30-60 days.  His logic is that they are 30 days from the end of the month they were issued.

Does anybody know how I can customize a report to show what he is after?


Comments

  • Charley
    Charley Member Posts: 547 ✭✭✭
    edited January 2020
    Options

    Export to Excel and change the headings

  • Natalie_7017696
    Natalie_7017696 Member Posts: 29
    edited November 2016
    Options
    It is not just the headings, the ageing doesn't suit either.  We would have to split the current and 30 day column.
  • cosmic
    cosmic Reckon Developer Partner Posts: 1,085 ✭✭✭
    edited December 2016
    Options
    Natalie, yes, this is frustrating,what if we can get you a add on tool , that will age it for you that way you want it. Its real time and instant report.

    Cosmic Accounting Group

    Accountants and Tax Agents 22397009

  • Mirko
    Mirko Alumni Posts: 1,256 ✭✭
    edited July 2018
    Options
    Hey Natalie, thanks for your post, this is a preference setting. Go into Edit Preferences > Report > Aging Report > Set to "Transaction Date". By default it is set to "Due Date".
  • [Deleted User]
    [Deleted User] Posts: 0
    edited May 2015
    Options

    Hi, Natalie,

    I had the same problem, only the current ones did  not show in current column.  The way to fix it is in making sure your 'Terms" data is what you need it to be.  If your ageing should be 'Due End of Month' you need to make sure that the Term you are using for your customers is correct.  Go to 'Lists' on your top row, and select 'Customer & Supplier Profile Lists' then select 'Terms List' and look at the actual set up of your terms.  If you require payment by 30 days net, or immediately, or 1 day after the end of the month, etc, then select the actual term that best describes your ageing period.  If none that are there suit your purposes, you can create a new Term by clicking on the 'TERMS' button below the list, then click on 'New' and set up a new one which suits.  There are two options:  Standard - due in a certain number of days, or Date Driven - due net before a certain day of the month.  Then you will have to apply this new term to all of your customers/suppliers' cards.  Also, as Mirko said, make sure the Ageing setting is correct in the Preferences - Report-Aging report ie set to Transaction date and not the default "Due date".  Hope this helps.

    Cheers

    Ruth Newell

  • Natalie_7017696
    Natalie_7017696 Member Posts: 29
    edited November 2016
    Options
    Thanks Mirko.  However when I change the preferences to transaction date instead of due date all the invoices for March appear in the 1-30 days and nothing is in current.
  • Mirko
    Mirko Alumni Posts: 1,256 ✭✭
    edited November 2015
    Options
    With the settings it's an either or option. You might be able to fiddle with the Edit Report > Filters. Or Try Ruth's suggestion below. ^Mirko.
  • Charley
    Charley Member Posts: 547 ✭✭✭
    edited January 2020
    Options

    Natalie; as Mirko said transaction date or due date is an either or option, but combined with what Ruth says (due in 7 days; due in 14 days) it should work better for you.

    Also if you change the interval (days) down to 7 days rather than 30 then you will see what's due every week (7 days)