job+invoice+won't+email

Options
Tanya_7565995
Tanya_7565995 Member Posts: 2
edited January 2020 in Reckon Accounts (Desktop)
Using Reckon Accounts 2015 and it won't allow emailing of invoices from customer jobs. Email is preferred method and each job has the email address. How to solve this annoying problem???

Comments

  • Charley
    Charley Member Posts: 547 ✭✭✭
    edited January 2020
    Options
    At the bottom left of the invoice you need to tick the little box for 'email' then you go "file>send forms"
  • Tanya_7565995
    Tanya_7565995 Member Posts: 2
    edited June 2015
    Options

    all boxes ticked. that's not the issue. It appears to have an issue with Customer;job invoices.

  • Charley
    Charley Member Posts: 547 ✭✭✭
    edited January 2020
    Options
    Just tried mine (customer;job), all working fine for me
  • Charley
    Charley Member Posts: 547 ✭✭✭
    edited January 2020
    Options
    try emailing to yourself first
  • Sharon Ross
    Sharon Ross Member Posts: 6
    edited December 2015
    Options
    This has been particularly annoying for me too, I usually use windows live as my default email but have to use Microsoft outlook and then it works perfectly as it should.  Could do with much more support from Reckon to solve issues like this, am still on the trial version and if this is the level of support you can expect I won't be carrying on!!