Reckon Accounts Personal Plus 2017 - START and BACKUP problems

Johnosnr17Johnosnr17 Member Posts: 3
edited June 2019 in Accounts Personal Range
Background : Using Win 8.1.  Due to space problems on my primary disc (C:) I had to relocate ALL my Document files to another disc (E:).
Subsequent to this on opening my Reckon I was shown a "Get Started" a screen with option of  "Already an Accounts user" which I selected and then browsed to my file (now on E:).  The file opened okay, entered some transactions and exited.
On starting once again, was confronted with "Getting Started" screen. Again browsed to the file and opened okay and file included to transactions, so updating okay.
Next, as getting concerned, decided to back up. A new problem, the backup failed with a message "Unable to open source file".  Have tried a couple of times and received error codes 7105 and on latest try error 6982.

Obviously the program expects the DATA file to be in one location while it is elsewhere.

Is there any way to fix other than attempt to put all back the way it was?

 

Comments

  • Andrew ChristieAndrew Christie Member Posts: 160
    edited June 2019
  • Johnosnr17Johnosnr17 Member Posts: 3
    edited April 2017
    Andrew, Thank You,

    Carried out process in 'link' provided. Unfortunately did not 'fix' my problems.

    It seems to me that Reckon is not 'saving' details of the file I last used, so that I have to 'select a file' each time I start Reckon.  Although it does list the location of the file and does open and can update.

    Previously when I started Reckon it would automatically select my last data file and open it ready to use.

    Any other suggestions?

    John

  • Andrew ChristieAndrew Christie Member Posts: 160
    edited June 2019
    Hi John,

    Hmmm.
      
    How many characters does your file name have? If more than eight (8) then I suggest you cut it down to eight. Doing so solved similar type of problems for me.

    Reckon / Quicken is still in MS-DOS dark ages as far as its file names go.

    Andrew
  • Andrew ChristieAndrew Christie Member Posts: 160
    edited June 2019
    Hi John,
    Also have a look at this post. It explains the backup process. Is your 'E' drive a partition or an external hard disk? I was backing up to an external drive and had problems. I tried backing up to Google Drive and had issues as its file handling process was at odds with Quicken/Reckon, so I now backup to my OneDrive folder on 'C' which then syncs with the 'Cloud'

    https://getsatisfaction.com/quickencommunity/topics/quicken-2015-error-message-unable-to-open-source...

    Check your setting in : Backup settings in Quicken (Reckon) are stored in Edit / Preferences / Backup.

    Andrew
  • Johnosnr17Johnosnr17 Member Posts: 3
    edited April 2017
    Hi Andrew,

    Having spent a number of hours with no success I  decided to 'move' the directory where the Data Files are kept back to the C: drive.to see whether it would 'fix' my problems.  And yes it works.
    Have no idea why.  I will try again when frustration wears off and I have more spare time.  Main thing is that I have not lost data and backup is working okay.

    Thanks again for your suggestions.

    John
  • Andrew ChristieAndrew Christie Member Posts: 160
    edited June 2019
    Yep, I'm afraid that was my only solution previously. After some time I became game enough to put the backup to my 'OneDrive' folder which is on the C drive. Seems to work + the 8 character file name.
    Glad to hear putting the files back on the C drive provided a solution

    Perhaps Rav can explain why the program only likes the C drive as a repository for all things Reckon

    cheers
    Andrew
Sign In or Register to comment.