Are you an STP app user? Check out our IMPORTANT announcement CLICK HERE FOR MORE INFO.

Service Dates on invoices ... how? (am on medium package)

Daniel HoDaniel Ho Member Posts: 3
edited May 2020 in Reckon One
Hi.  Am on the Medium (invoices) Package with Reckon One.  

For the life of me, I can't figure out how to enable "Service Date" in invoices.  The option is blanked out.  

Searching past posts in the forum has not revealed a solution.  Help!?

Comments

  • Geoff BryantGeoff Bryant Member Posts: 63
    edited May 2020
    Hi Daniel,
    You will need to go to settings, Money In, Invoices, Just under the box where you can fill in Payment details it should say "Service date column on invoice" and you can check Enabled or Disabled.
  • Daniel HoDaniel Ho Member Posts: 3
    edited May 2020
    Hi Geoff,

    The trouble I have is that the option is blanked out.  i.e. I can't enable it, although I am on the Medium Package.

    -Dan
  • Geoff BryantGeoff Bryant Member Posts: 63
    edited May 2020
    Oh right well I think that is probably a different issue.
Sign In or Register to comment.