How do I exclude inactive accounts in reports, eg 'fast reports'?

Options

I have a growing number of accounts which are balanced out at zero and 5 years plus old. However, if I run an 'all' time report which I need to do from time to time, all accounts show up including old and zero balance ones. It's quite frustrating that there doesn't seem to be a way of excluding them.

Thanks Danni

Best Answer

  • Acctd4
    Acctd4 Accredited Partner Posts: 3,587 Reckon Accounts Hosted Expert Reckon Accounts Hosted Expert
    edited July 2023 Answer ✓
    Options

    Hi Danni

    Is it a Header account ?

    On the Filters tab, under Account, this only shows Active accounts so you can select just the specific active, (sub)account(s) you want to include:


    Shaz Hughes Dip(Fin) ACQ NSW, MICB

    *** Reckon Accredited Partner (AP) Bookkeeper - specialising EXCLUSIVELY in Reckon Accounts / Hosted ! ***

    * Regd BAS Agent (No: 92314 015)* ICB-Certified Bookkeeper* Snr Seasonal Tax Consultant since 2003 *

    Accounted 4 Bookkeeping Services

    Ballajura, WA

    shaz@accounted4.com.au

    https://accounted4.com.au

    (NB: Please give my post a Like or mark as Accepted Answer if I have been able to resolve your query as this helps others when seeking solutions!)

Answers

  • Acctd4
    Acctd4 Accredited Partner Posts: 3,587 Reckon Accounts Hosted Expert Reckon Accounts Hosted Expert
    edited July 2023
    Options

    Hi Danni

    Which specific report are you using ?

    You can Modify most - though not all - reports for this by clicking on the Advanced button on the Display tab from Modify Report ...


    Once you have the report configured how you want it, Memorise it so it retains those settings 😊

    Shaz Hughes Dip(Fin) ACQ NSW, MICB

    *** Reckon Accredited Partner (AP) Bookkeeper - specialising EXCLUSIVELY in Reckon Accounts / Hosted ! ***

    * Regd BAS Agent (No: 92314 015)* ICB-Certified Bookkeeper* Snr Seasonal Tax Consultant since 2003 *

    Accounted 4 Bookkeeping Services

    Ballajura, WA

    shaz@accounted4.com.au

    https://accounted4.com.au

    (NB: Please give my post a Like or mark as Accepted Answer if I have been able to resolve your query as this helps others when seeking solutions!)
  • Danni_9741266
    Danni_9741266 Member Posts: 7
    Options

    Hi Shaz

    Thanks for your response but I don't have that option in the reports I'm looking at. This is a current asset ledger account and I'm choosing 'fast report', 'all'. Seems kind of silly and frustrating not being able to exclude inactive accounts.


  • Kris_Williams
    Kris_Williams Member Posts: 3,483 Reckon Accounts Hosted Expert Reckon Accounts Hosted Expert
    Options

    If you go to Modify report, fonts and numbers, some reports allow you to select ‘don’t show zeroes’

  • Danni_9741266
    Danni_9741266 Member Posts: 7
    Options

    Thanks Shaz - that second response works!

    Still a little annoying having to go through and select each one individually but I guess you only have to do it once then memorise the report.

    I do feel like this is a little bit of an oversight in Quickbooks though.

  • Acctd4
    Acctd4 Accredited Partner Posts: 3,587 Reckon Accounts Hosted Expert Reckon Accounts Hosted Expert
    Options

    It means you can tweak it to include/exclude exactly what you want though & yes, Memorise it so it saves that way.

    You can tweak different versions of any of your reports for different aspects (eg different accounts/Customers/Items etc) & Memorise each one separately 😊

    Shaz Hughes Dip(Fin) ACQ NSW, MICB

    *** Reckon Accredited Partner (AP) Bookkeeper - specialising EXCLUSIVELY in Reckon Accounts / Hosted ! ***

    * Regd BAS Agent (No: 92314 015)* ICB-Certified Bookkeeper* Snr Seasonal Tax Consultant since 2003 *

    Accounted 4 Bookkeeping Services

    Ballajura, WA

    shaz@accounted4.com.au

    https://accounted4.com.au

    (NB: Please give my post a Like or mark as Accepted Answer if I have been able to resolve your query as this helps others when seeking solutions!)