Excel formulas won't calculate when exported from Reckon file

DebA
DebA Member Posts: 30

Hi

When I export an excel file from Reckon Hosted, the formulas don't calculate at all. I've checked the tab Formulas/calculation options & it's set on automatic.

Thanks for any help

Debbie

Comments

  • Alexander McKeown
    Alexander McKeown Reckon Staff Posts: 155 Reckon Staff

    Hello @DebA ,

    This is because of two reasons:

    1. The XLSX file you downloaded is in Protected Mode (this can be disabled in the file's properties through the General tab - remove "Read Only";
    2. Change the formatting type of all cells from "Text" to "General".

    This should amend your issue.

    Kind regards,

    Alexander McKeown

    Reckon Senior Technical Support

  • DebA
    DebA Member Posts: 30

    Hi Alexander

    When you say the "General tab", do you mean in the excel file? Where exactly?

    Excel tabs along top are file, home, insert, page layout, formulas, data, review, view, help. Can't see where to remove read only.

    I've looked under formulas & data. can't see where to change from "text " to "general"

    Do you have to change this for each excel file you export? So you can't make it a default setting somehow?

    thanks

    Debbie

  • Alexander McKeown
    Alexander McKeown Reckon Staff Posts: 155 Reckon Staff

    Hello @DebA ,

    I refer to the properties of the XLSX file itself. To access this, you will need to do the following:

    1. Download the file locally,
    2. Right-click on the XLSX file, then select "Properties".
    3. Go to the "General" tab,
    4. Untick "Read-Only".

    This will allow you to bypass "Protected Mode" when you open it with Excel.

    As for the cells themselves, you will need to change the format of the cells.

    You can do this by:

    1. Open the Excel file,
    2. Click on the "Home" tab,
    3. Highlight all cells,
    4. In the "Number" section of "Home", change the "Text" formatting to "General".

    After you've done this, you should be able to add in your formulas without issue.

    As for doing this, it will need to be performed per XLSX report you export.

    Kind regards,

    Alexander McKeown

    Reckon Senior Technical Support

  • DebA
    DebA Member Posts: 30

    Hi Alex

    Thanks for your help with that. The file had "read only' unticked already, so that's good.

    Your other advice worked too.

    Thanks for that.

    Debbie

  • Alexander McKeown
    Alexander McKeown Reckon Staff Posts: 155 Reckon Staff

    Hello @DebA ,

    Always happy to help - if you have any further issues, feel free to create a new post on Community.

    I hope you have a nice day!

    Kind regards,

    Alexander McKeown

    Reckon Senior Technical Support