Cursor jumping back to date field when entering transactions-Reckon Personal Plus 2015

Gary TrytellGary Trytell Member Posts: 3
edited March 2017 in Accounts Personal Range
When entering transactions in the register (Personal Plus 2015), the cursor sometimes jumps back to the date field halfway during the transaction. I recently upgraded to Windows 10, but unsure if the problem started before or after that. Is anyone else experiencing this and is there a fix?

Comments

  • John GJohn G Reckon Staff Posts: 2,288 ✭✭
    edited February 2017
    Hi Gary,

    Welcome to the Reckon Community.  

    As the 2015 version is not fully compatible with Windows 10 you may experience some odd behaviours.

    Try setting the launch icon as Run As Administrator (right-click > Properties > Compatibility > Settings) as see if it improves the performance.

    regards,
    John.

    The 2016 version, due for release in November, will be fully compatible with Windows 10.

  • BjornBjorn Member Posts: 8
    edited October 2015
    Are you using a notebook and the mousepad? I had a similar problem some time back and it was found that the mousepad was very sensitive, and when I passed my hand over it in my typing, it reacted such as you describe.
  • Gary TrytellGary Trytell Member Posts: 3
    edited October 2015
    Hi Bjorn, thanks for the reply. I am using a desktop so don't think thats the issue. Thanks anyway.
  • Gary TrytellGary Trytell Member Posts: 3
    edited October 2015
    Thanks John. In reviewing other posts, I think the "screen refresh" may have something to do with the issue.  I had my background in slideshow mode rather than picture mode. I have changed it and I think the problem has gone away. Will this be fixed in the 2016 version?
    Thank you.
  • Reckon FAQsReckon FAQs Reckon Staff Posts: 703 ✭✭
    edited March 2017
    Thanks for the update Gary.
Sign In or Register to comment.