Reckon Accounts Personal Plus 2018 is not uploading stock quotes in my 2nd Datafile

MaxMax Member Posts: 5
edited January 2018 in Accounts Personal Range
Updated to RAPP2018 I have 2 Datafiles. I now cannot upload the Stock quotes in OZ for the 2nd File

Comments

  • John GJohn G Reckon Staff Posts: 2,288 ✭✭
    edited November 2017
    Welcome to the Reckon Community Max.  

    If one file is updating Australian share prices OK, then there is a configuration issue with the shares in the second file.  

    Firstly, for your shares, click the Investing menu > Security list.

    Ensure that for all Australian shares the Type is Stock and the Asset class is Australian Stocks.  Since the introduction of the 2017 version you can no longer use the type Market Index for Australian stocks. 

    Right click > Edit, on each Australian share and confirm that the Exchange field is set to Australia.

    image

    Finally, in One-Step Update > select quotes, ensure all relevant shares are ticked. 

     image



    Now try again.


    regards,
    John
  • MaxMax Member Posts: 5
    edited November 2017

    Hi John,

    Thanks for your reply, new to the community, but have been using Quicken for a long time.

    Checked all that still not working, it only updates the 3 American indices.

    It was working fine before in RAPP2016 and it has worked for me in all the other versions.

    image

    In my other data file it has uploaded all of them including the watch list. A lot of the stock quotes in this watch list are the same as the ones that I have in the second data file.

  • John GJohn G Reckon Staff Posts: 2,288 ✭✭
    edited November 2017
    Hello Max,

    Compare the configuration of your shares in the two files - what is different between them?  Check also the select quotes list in the One Step Update of each file.


    regards,
    John
  • MaxMax Member Posts: 5
    edited November 2017

    Hi John,

    Had a good look and noticed that in the security details of file 1 I can actually change the Currency and in File 2 I cannot change it, it is greyed out.


    image

    image

    In currencies it shows that I am using AUD

  • John GJohn G Reckon Staff Posts: 2,288 ✭✭
    edited November 2017
    Thanks Max, shouldn't affect share price update.  Please check the table i One Step Update > select quotes.  Are they the same?


    regards,
    John
  • MaxMax Member Posts: 5
    edited November 2017

    Well the table in File 1 is bigger as it has more watch list items in it, but yes they are all ticked and the Symbols of the same companies are the same in each file.

    When I do the one step update in File 2 it seems to do something but it does not write the OZ quotes in the table. It does update the Dow Jones, NasdaQ.

    It also has updated the NZSX 50, but that looks like it was wrong to start of with around 1/3/2013 it became 4294.967295 and stayed like that till 24/10/17 and jumped to 8130.10 and has proper quotes since then.

    The currency Table also gets updated.

  • John GJohn G Reckon Staff Posts: 2,288 ✭✭
    edited November 2017
    Thanks Max,

    So you do a One Step Update and foreign securities update but not the OZ shares?  Please check the setup of the first OZ share in the select quotes list.  

    You can then do a test - untick all items in select quotes and then tick the first OZ share.  Does it update on its own?  Then select just the second OZ share - does it update on its own?  continue down the list - does one OZ share fail to update on its own?  Check the setup of any share that does not update on its own.  


    regards,
    John.

  • MaxMax Member Posts: 5
    edited November 2017

    Hi John,

    I did what you said and yes it started the down load for the individual ones. It has uploaded the lot now. I have ticked all the share quotes as that is what I really want.

    I did not tick the "all ordinaries" as that might be an issue. Did not have that in File one, I think that was created when I set up file 2 a couple of years ago.


    image

    Thanks for your help. Hope it all works tonight.

Sign In or Register to comment.