Personal Plus 2018 hangs

Mark FergusonMark Ferguson Member Posts: 5
edited September 2019 in Accounts Personal Range
I have recently upgraded the desktop version of Personal Plus 2018 from PP 2016. 
I have been using the software over the last few days and it regularly "hangs". It does not close down.
I am using W10 Home version on a i7 Intel NUC with 16Gb memory.
I have to get into MS Task manager and shut it down manually.

I wasn't using PP2016 until recently when I decided to "give it another try" after being disappointed with it the first time. The only reason I upgraded was that I wanted to have access to the ASX data downloads.

Can you please offer some suggestions as to why it might be hanging? It seems to occur more regularly when I try to access "My Data" and the "?" Help files.



  • Umesh Kumar KukrejaUmesh Kumar Kukreja Reckon Staff Posts: 19
    edited January 2018

    Hi Mark,

    Welcome to Reckon Community.

    We really apologise for the inconvenience caused to you.

    Please try the below mentioned steps to fix your issue.


    • Please check the file name, if the file name is too big then please rename the file.
    • Go to file at the top right hand side > click on File Operations > Validate.
    • If still it’s working the same way try to change the location of the file.

    Hope it work for you.



  • Mark FergusonMark Ferguson Member Posts: 5
    edited January 2018
    Hi Umesh, thanks for replying so promptly.
    The file name is the one allocated by Reckon (QDATA).
    I just ran the FIle Operations>Validate routine and it found a number of errors with my "Shares" account. I ran the validation a second time and there were no errors.
    I'm assuming the next step is to monitor it and see if its hangs again. 
  • patrickpatrick Member Posts: 4
    edited January 2018
    Hello Mark.  I'm following your comments because eventually, I'll have to upgrade.  I use PP 2016 (and various earlier versions) for daily ASX downloads and touch wood, it has works ok for me.  I'm in Perth.
    My beef is the speed of my internet connection which is poor.  In a previous location (also in Perth) I was on cable.  Now its an ADSL connection and progressively in recent months uploads and downloads speed has reduced to relative snail pace.  Telstra, my server, can't help???  I don't know whether to look forward to NBN or not.  Pat
  • patrickpatrick Member Posts: 4
    edited January 2018
    Mark.  This may be obvious to you, but make sure you get the ASX symbol/ticker code exactly correct.  For example I entered Domain Holdings recently and inadvertently enter DHA (that was an old drug company) instead of DHG.  Nothing downloaded until I corrected the ticker code, even though I had correctly entered the stocks full name.  Pat
  • Mark FergusonMark Ferguson Member Posts: 5
    edited January 2018
    Thanks Patrick, I bought PP2018 only because Reckon don't allow you to buy a data ASX feed on its own. You have to buy an upgrade (apparently). Ive never had trouble with my internet feed - I dont think its a large amount of data downloaded anyway - its pretty quick. I have NBN and it works just fine. Im sure you realise this but if you do a "broadband speed test" you can get an accurate measure of your upload and download speeds.
  • Mark FergusonMark Ferguson Member Posts: 5
    edited January 2018
    Thanks Patrick, good tip, but I'm sure the ASX codes were correct. I think I "hammered" the download and maybe there was a corruption of the data. I didn't realise it was EOD data and (initially) couldn't work out why the prices weren't updating in real time.I just use the codes anyway, not the names. All the best
  • patrickpatrick Member Posts: 4
    edited January 2018
    Thanks.  I've just done a Telstra speed test.  The results are 1.4 download and .6 up load.  This is at 10.15 pm on a Friday night.  The test at 8.40 am on 29/12 was 3.1mps which Telstra considered satisfactory???
  • Mark FergusonMark Ferguson Member Posts: 5
    edited January 2018
    Distance from the local Exchange and the number of users on the line, amongst other things, are limiting factors for broadband speed. ADSL will generally have lower bandwidth offerings than NBN so lets hope they cable up your area as soon as practical. If the line speed is slowing, try resetting your modem. Do a speed test before and after, sometimes this makes an improvement. You could change your ISP (i.e. move away from Telstra). Telstra have greater restrictions on what they will be prepared to do to improve your line speed whereas others are less "policy bound". For example, some ISP are willing to support lower signal-to-noise (SNR) ratios (<6dB) on the line provided you accept that the service may/could drop out every now and then. You'll need to discuss this with the techs. not the sales people.
    good luck
  • Robert WorthingtonRobert Worthington Member Posts: 1
    edited September 2019
    I am a long time Quicken then Reckon PP user (20 years).  My frustration with Reckon has peaked with this latest iteration to the extent that I am in the process of migrating to another tool.

    However even the migration process is being frustrated by the incessant hangs which follow no rhyme or reason.  Sometime it can work for whole sessions with hanging but once it starts only rebooting the machine fixes the problem ... and even then.  Just haven't isolated the trigger.

    All checks of the integrity of files, running from files other directories on different drives etc. etc. have been without success.

    Approaches to Reckon are met with the "we'll help for $4.70/min but I'm darned if I'm paying an outfit that has just charged me $150 to fix a problem in their product.
  • Robyn Kelly (Partner)Robyn Kelly (Partner) Accredited Partner Posts: 554 ✭✭
    edited January 2018

    Robert have you tried a validate AND a super validate?

    Regards, Robyn Kelly

Sign In or Register to comment.