After upgrade to Reckon A/Cs Plus 2018 no companies show for opening

CarolCarol Member Posts: 33
Hi, I have upgraded to Reckon Accounts Plus 2018 with no problems.  Unfortunately, each day since the companies to open are not listed on opening Reckon.  I have had to opened company files each day.
Recently I bought a new computer (although 2017 worked the same after reinstalling it) and am no running Windows 10.
Is there a fix for this please?

Comments

  • Anton StraussAnton Strauss Member Posts: 120
    edited June 2018
    can you check if your company file is in the correct folder?
    C:\Users\Public\Documents\Intuit\QuickBooks\Company Files

  • CarolCarol Member Posts: 33
    edited June 2018
    Hi Anton,
    No they are not in that file.  Many years ago with various upgrades files got all mixed up, so I now keep my company files in a very different folder!  But as I "opened" each one that pathway would have been followed surely?  It always has in the past.

  • Mike PanethMike Paneth Member Posts: 39
    edited June 2018
    I had the same problem with QB17 after one of the Win 10 upgrades.

    You need to find the active qbw.ini file that is being used and then ensure that it is in a directory that has r/w priviledges.

    Mine was in the Users\Public\Public documents\intuit directory. Check the date on the qbw.ini files to ensure it is the correct one

    I edited the permissions on the directory and all is well.
  • CarolCarol Member Posts: 33
    edited June 2018
    I've found 5 files:  3 have 23.6.18, 1 has 27.6.18 and the last one is to do with 2017.  They are all Type:  Configuration Settings.
    I'll check the one out that is in Public and see how I go!
  • CarolCarol Member Posts: 33
    edited June 2018
    That's not the file - has a Cog for icon and opens into Notebook.  I think I now the file you mean though.

  • CarolCarol Member Posts: 33
    edited June 2018
    I am having trouble finding anything.  Windows 10 is certainly very, very different.  Will try again another night!
    Thank you both!
  • SteveSteve Member Posts: 12
    edited March 2019
    Same here for me just after the updgrade.  I've moved the company files to C:\Users\Public\Documents\Intuit\QuickBooks\Company Files

    I can't see ani .ini file
Sign In or Register to comment.