Emailing invoices with Thunderbird as mail client. Win7x64. QBPlus 2011-12

Options
Colin Horsley_6790457
Colin Horsley_6790457 Member Posts: 1
edited October 2017 in Reckon Accounts (Desktop)
I have checked the registry, and there are 2 entries with Thunderbird as the default mail provider. Also, I keep getting 2 x script errors on these help pages!

Comments

  • Deny Dharmawan
    Deny Dharmawan Alumni Posts: 141
    edited August 2016
    Options

    Hi Colin,

    Quickbooks and Reckon Accounts are made to use MS Outlook to email forms. You can use link below to try to set up your Thunderbird. It may not work as it refers to an older version of Thunderbird, but this is the only article that we have.

    http://kb.reckon.com.au//issue_view.asp?ID=3771

    Regards

    Deny Dharmawan

  • Suzanne Osborne
    Suzanne Osborne Member Posts: 2
    edited September 2014
    Options
    We found the solution below worked for us, it was mentioned in another thread using the fix for Windows Live Mail.  We substituted Mozilla Thunderbird and it works a treat (after much hair pulling-out). Putting it here as the subject specifically mentions Thunderbird.  Hope it helps someone else.

    1.    From the Windows Control Panel > Select View By Category View > Programs > Default Programs > Set your default programs;

    2.    Select Mozilla Thunderbird in the Programs table;

    3.    Click on Set this program as default and click OK;

    4.    From the Start menu type regedit in the Start search field;

    5.    Click regedit.exe in the Programs list
    Create a backup of your Registry by File > Export > Export Range > All;

    6. Locate HKEY_CURRENT_USER > Software > Clients > Mail (The data field will now be called Mozilla Thunderbird);

    7. Now locate HKEY_LOCAL_MACHINE > Software > Clients > Mail. The data file does not automatically update, so you will be required to manually modify it;

    Double click on the (Default) string to edit it and replace the text with Mozilla Thunderbird


  • Colin Horsley_7135173
    Colin Horsley_7135173 Member Posts: 1
    edited September 2014
    Options
    Thanks Suzanne for that. No 7 was the one I needed. I'm getting closer to it working as before!  The file that is attached in Mozilla is now called "moz_mapi-1".  Do I have to edit that manually?  Also, as you can see, there is no .pdf extension to the attachment.  Cheers  Colin

  • Suzanne Ausburn
    Suzanne Ausburn Member Posts: 2
    edited September 2014
    Options
    Yes, we noticed the moz_mapi-1
    We did a test email to ourselves, and the pdf extension is there.
  • Suzanne Ausburn
    Suzanne Ausburn Member Posts: 2
    edited October 2014
    Options
    Have just sent out our first statements and found they have to be sent one at a time, when trying to do multiple emails, only the first one has the pdf attachment. This is using Thunderbird and gmail address, Windows 8.1 - 64bit