"You do not have permission to save in this location"

Options
Lynette Britt
Lynette Britt Member Posts: 2
edited February 2017 in Reckon Accounts (Desktop)
Hi,
First timer and a computer clutz. 
Have backed up Reckon Accounts 2013 files from old XP computer onto USB stick.
Have successfully,(I think), installed disk of Reckon Accounts 2013 onto new Windows 8 computer.  Can open and close Program and see the Sample Co. etc.  However, when I try to restore my backup I get a message saying -
C:\Program Files (x86)\Intuit\ReckonAccounts 2013\ Name.QBW 
You don't have permission to save in this location.  Contact the administrator to obtain permission.  Would you like to save in the lyn folder instead."

I think I am the administrator as I am the only one with an account on this computer and am able to change any other settings anywhere on the computer.

I may be trying to restore to the wrong place so will outline my steps:
Save In:
C:
Program Files (x86)
Intuit
ReckonAccounts 2013

File Name: Name
Save as Type: QuickBooks Files (*.QBW)

If anyone is able to help could you please be specific as I have difficulty following unless it is spelled out to me.

Regards and thanks
Lyn


Comments

  • Sally McIntosh, Accredited Consultant
    Sally McIntosh, Accredited Consultant Accredited Partner Posts: 468 Accredited Partner Accredited Partner
    edited February 2017
    Options

    Hi Lyn,

    Have you got a Home or Professional edition of Windows 8?

    If it's the Home edition there is a built in administrator and this is what would be causing your issues.

    Perhaps try saving it in your documents area?

    It doesn't matter where it is saved really, as long as you can access it!

    Kind regards,

    Sally McIntosh (sally@samsolutions.com.au)

  • Lynette Britt
    Lynette Britt Member Posts: 2
    edited April 2015
    Options
    Hi,
    Many thanks for your reply to my problem. I do have the home edition. By chance this morning I rt clicked on the desktop icon for Reckon Accounts 2013 and saw Run as Administrator, so I clicked this and "success", I was able to restore my backups. I now have a problem with activation. When I click next on the activation page it just goes to a page of script!!!

    Have just seen previous threads, re pressing CTR + 3. Will call Reckon on Monday

    Regards,
    Lyn