How to install Reckon as a RemoteApp on Server 2012?

Wilto01 Member Posts: 2
edited February 2017 in Reckon Accounts (Desktop)
I am trying to add Reckon Accounts Premier as a RemoteApp to my Windows 2012 R2 server. All other applications work fine. But Reckon comes up with an error "Couldn't open this program or file. Either there was a problem with Reckon Accounts Premier Edition 2015 or the file you're trying to open couldn't be accessed." Does anyone have an idea about how to resolve this issue?


  • gazza73
    gazza73 Accredited Partner Posts: 802 Accredited Partner Accredited Partner
    edited February 2017

    Can you outline whether you've tried to implement this as
    a) a  server user
    b) a local workstation user
    c) or a administrator privileged domain user

  • Wilto01
    Wilto01 Member Posts: 2
    edited October 2015
    Hi Gary,

    Thanks for your reply and apologies for delayed response. The problem has resolved itself after rebooting the server couple of times. However in answer to your question all work up to that point was done as an administrator privileged domain user. Although I am non the wiser in terms of what was the issue, I am glad it is resolved and I am able to continue rolling out the solution.

  • John G
    John G Reckon Staff Posts: 1,570 Reckon Staff
    edited February 2017
    Hi Tony,

    Glad to hear you issue has been resolved.

    And thanks for the assistance Tony.

    As a general point, when installing Reckon software, do so as Local Admin user.  Make the Domain Admin User Group a member of the Local Admin User Group of the Server/PC on which you are installing.

    Hope this helps for future installs.


  • Francois Roussel
    Francois Roussel Member Posts: 1
    edited October 2015
    I have try to reboot the server many time but that same error message come up every time, does someone has an answer for this as there is no Microsoft forum for that specific error.

    RDApp server is Server 2012 R2

    Error come up with Microsoft Office 2010 (Word and Excel) same error.
    Note that all software has been install in "Install mode" Excel and Word will open if lunch directly, it's only from file association that I have the error.
    I did try with a PDF file (Adobe Reader XI) Same error
    The machine is a Windows 8.1 PRO and the test user as local admin rights.
    File is store on the network (Personal drive), I have try to run it from the local hard drive still no luck, drive redirection is enable (no restriction), I have create an RDApp to open Explorer.exe and i can see the redirected local drive.
    I'm running out of idea.

    Thank you?