Sales receipts gst

Options
Julie Walsh
Julie Walsh Member Posts: 1
edited February 2020 in Reckon Accounts (Desktop)
I use Reckon Accounts Plus 2015. When I now place the amount in Sales Receipts, it adds the GST unless I click the "Amounts Include GST" box in the bottom left corner. How can I set this so that amounts include GST regardless please? Sooo annoying, as it's changed from last version.

(And ignore the sentiment button I've inadvertantly pushed. I was curious as to why there was two flat-mouthed faces.... Now I know, I guess...)

Comments

  • Shane_6461899
    Shane_6461899 Reckon Staff Posts: 339 Reckon Staff
    edited February 2020
    Options
    Hi Julie,

    Go to Edit > Preferences > Tax > Company Preferences and select Gross then click OK.  Next time you go into Sales Receipts the Amounts Include Tax box will be ticked automatically.  Then the amount you enter will include tax automatically.

    Regards,
    Shane.