Error when trying to email invoices

Options
Debra_MB
Debra_MB Member Posts: 3
Using Accounts Premier: Professional Services edition 2015

I have just set up Premier on a new computer. I am accessing the company files which are on a different computer on the network. At this stage there is only a single user of Accounts

I have had no problems emailing invoices from the computer where the company files are hosted.

Both computers use Outlook for email and both computers are configured for the same Outlook user. I have no problems sending/receiving emails from the new computer so Outlook is configured correctly.

When I try to email invoices from the new computer I receive an initial message that says
"No Microsoft profiles have been created" and I given instructions on how to create a profile. There is already a profile created.

It then says "Unable to log on to your email provider. Your message can not be sent"

Followed by "An internal error occurred while preparing your message. It cannot be sent. MAPI Error code 00000000 (0) at line 483 in sendmail.cpp"

Obviously I am missing something to get my 2 computers to work together with Accounts but I can't see what. Any help gratefully accepted

regards Debra




Comments

  • gazza73
    gazza73 Accredited Partner Posts: 803 Accredited Partner Accredited Partner
    edited February 2017
    Options
    Debra

    1.  What operating system is on both these computers?

    2.  Are you running only one of them as a HOST computer (ie: the master)?

    3.  Are you running in multi-user mode with RA Premier?

    4.  What version of Outlook are both computers running?

    I'm wondering if the master machine (ie: the older computer),  is thinking that all emails need to run out of it, assuming you are on it as a user physically, so to speak.


    Be sure that only one of the two computers is running in server/hosted (master) mode.

    Perhaps these comments, and finding out what operating system environment you are running under, will help explain a few things better.

    Gary Pope
    m: 0408994799
    e:  gaz@alchester.com.au 
    An Accredited Partner- Consultant (VIC. Aust)
    http://www.alchester.com.au/reckon-ac...
    "Working with Accountants/Bookkeepers PPs/APs, as an
         independent IT Professional and retired FCPA Accountant"



  • Debra_MB
    Debra_MB Member Posts: 3
    edited December 2015
    Options
    Gary, thank you for your reply - answers as follows

    1. Windows 7

    2. the original laptop with the company files on it is the Host computer - is there something special that needs to be done to make it a HOST computer?

    3. as there is only one user I am not running in multi-user mode. I just make sure that I do not have accounts open on the laptop when I am using the new computer

    4. Outlook 2010

  • gazza73
    gazza73 Accredited Partner Posts: 803 Accredited Partner Accredited Partner
    edited February 2017
    Options
    Debra

    Well if yo only ever have just one person, then perhaps no need.  But I'm suspicious of trying to gain access to the QBW file resident on the old laptop,  from the distant new PC.   

    Usually,the installation of Premier asks you if you are loading the software on the MAIN PC (for sharing to others).  In that case,  some HOST SERVER software is loaded onto the primary (your old laptop),  to ensure all features are potentially shared to a number of multiple users.

    Because you are running in single-user mode without this at all,  then we're trusting that each local PC has enough knowledge to running all manner of facilities.  But I feel this is an unusual situation to be in.

    Glad you're on WIn7, and on Outlook 2010.

    This is starting to look like the NEW laptop has not trained/set PREMIER to know what the default email program is,  or that the laptop itself (at a WIn7 level, in isolation) is not aware of what the default email program is,  and as a result, determines it can't find 'a profile' for such email program.

    Have to hit the road now.,  but search for 'default email'  articles in this forum to ascertain the steps on this idea.

    Both WIndows 7 and Reckon Accounts individually need to be told that Outlook 2010 is your favourite email program.   

    Gary

  • Luke
    Luke Moderator, Reckon Staff Posts: 221 Moderator Moderator
    edited August 2018
    Options
    Hi Debra,

    Further to Gary's solution, the steps to make Outlook 2010 your default email can be seen below:

    1.    Start > Default Programs > Set your default programs

    2.    Highlight Microsoft Outlook

    3.    Click on Set this program as default

    4.    Click OK to finish. 

    Also ensure when you're emailing from Reckon Accounts that Outlook is opened as well.

    Let us know how you go.

    Luke.