Reckon Accounts Personal Plus 2017 Not Responding

Basil Ahyick
Basil Ahyick Member Posts: 4
When I customise either budget report in Reckon Accounts Personal Plus 2017 and in Advanced tab select either Categories Include All or Categories Non-Zero Actual/Budgeted the program goes into not responding and I have to close it and restart.


  • Fred
    Fred Member Posts: 40 ✭✭
    edited February 2017
    Sorry, unable to ID your problem, all I can say is that I have just tried my budgets and used all the combinations available without any problems. Maybe a VALIDATE or SUPER VALIDATE may help? Regards
  • Basil Ahyick
    Basil Ahyick Member Posts: 4
    edited February 2017
    Thanks Fred, I tried Validate and a full reinstall using selective startup, still same problem.  I will try moving it to another computer to see if it is the computer or software.

  • Basil Ahyick
    Basil Ahyick Member Posts: 4
    edited February 2017
    I switched over to my Surface Pro 4 and installed personal plus 2017 onto it.  Still had exactly the same problem.  Ran validate and super validate, same problem.  I have noted that if I don't close the program and come back to the PC in the morning, it has run.  But I don't want to have to wait overnight every time I want a budget report with non zero actual/budget categories.
  • Stephen Appledore
    Stephen Appledore Member Posts: 5
    edited February 2017
    Hello Basil

    I have a similar issue with Plus 2017 stops responding and have to close the program etc.

    I got the following reply below when I posted my question about 4 weeks ago.  

    I followed the link and instructions on a clean install.  It seemed to work OK for a week, but it is once again Not Responding at random times.  I have not received any follow up replies from Rav.

    Beginning to feel Plus 2017 was a rip off.

    You could try the same I did, perhaps it will fix your issue,

    Good luck


     Rav, Community Manager

    • 21,882 Points 20k badge 2x thumb

    Hi Stephen,

    Very sorry to hear that, which version did you upgrade from?

    Were there any symptoms such as what you've described previously?

    During your uninstall/reinstall troubleshooting, did you perform a 'clean' uninstall/reinstall on any of those occasions? If not, could you please try the process outlined here -

    Let me know how you get on


  • Basil Ahyick
    Basil Ahyick Member Posts: 4
    edited February 2017
    Latest update is that I did a clean uninstall and reinstall.  I validated and super validated the file and the problem persists.  However, I opened an older data file from a year ago and it didn't have the problem.  So it appears there is a problem with this file but validate and super validate are not picking it up.  Still not sure what to do next?
This discussion has been closed.