Quickbooks Accounting 2008-2009 - Warning message - Can't run - Help?

RowanRowan Member Posts: 7
Hi All,

I'm trying to run my trusty Quickbooks Accounting 2008-2009. I have a warning message;

'This version of Quickbooks requires Microsoft Internet Explorer 6.0 (or later).
Install Microsfot Internet Explorer 6.0 from your Quickbooks CD-ROM, or get information on obtaining Microsfot Internet Explorer 6.0 at http://www.quickbooks.com/support/ie6/ .

I have downloded my Quickbooks Accounting 2008-2009 from http://members.reckon.com/Subscription/DownloadSoftware.aspx .

I'm running Windows 10 Version 1703, OS Build 15063.138. I suspect the issue relates to last week's Windows patches/updates.

Can anybody help me with a workaround/fix?

Comments

  • John GraetzJohn Graetz Member Posts: 1,653 ✭✭✭
    edited July 15
    Hi Rowan

    I suspect that this is a compatibility issue where the version of Internet Explorer, which comes with Windows 10, is not recognised as being one subsequent to Microsoft Internet Explorer 6.  If you right click on the Reckon program icon and select properties, there is a Compatibility Tab that you can click on.  It is possible that you could then click within the box "Compatibility mode" and select a lower version of Windows e.g. Windows 8, and see how you go.
    John L G 
  • RowanRowan Member Posts: 7
    edited April 2017
    Hi John,

    Thank you for the prompt response. I tried that out, cycling through Windows 8 and older Windows versions. I received the same error.
    I've tried searching a way to install an older Winodows Internet Explorer but can't find a way either.
    Any tips welcome.

    Regards
    Rowan
  • John GraetzJohn Graetz Member Posts: 1,653 ✭✭✭
    edited July 15
    Hi Rowan.  Here is something else that you could try, which was a fix for other problems under Windows 10..  You should have the Reckon program icon on your DESKTOP.  Try right clicking on that to see if you can run the program as Administrator.  Do that and see if the problem goes away.  This may not provide the fix you are looking for but it is worth a try.
    John L G
  • RowanRowan Member Posts: 7
    edited April 2017
    Hello again John and thank you for your suggestion.

    I've tried that. Same issue. I tried it on both the QBW32Lite and QBW32 exe files.
    I've also tried a both compatability and administrator combinations.
    Any other tips welcome.

    Regards
    Rowan
  • John GraetzJohn Graetz Member Posts: 1,653 ✭✭✭
    edited April 2017
    Hi Rowan.  I just noticed that when right clicking the program shortcut on your desktop, there are a range of options available which includes (for the desktop 2016 version at least) ?Troubleshoot Compatibility.?  Have you run that?
    John L G
  • RowanRowan Member Posts: 7
    edited April 2017
    Hi John. Yep. Tried that. Same error.
  • John GraetzJohn Graetz Member Posts: 1,653 ✭✭✭
    edited April 2017
    Sorry Rowan, I have run out of suggestions.  It looks like the inevitable is looming, an upgrade to a current version - darn that Microsoft mob :)
    John L G
  • John GraetzJohn Graetz Member Posts: 1,653 ✭✭✭
    edited April 2017
    Rowan, I have had another thought, which is probably way out, but who knows. I can only speculate that perhaps your Quickbooks is perhaps trying to connect to Reckon for some reason - perhaps looking for an update or something, and it is trying to default to Internet Explorer to do so.  Apart from Edge, I am also running Internet Explorer 11, which I believe came with Windows 10.  In clicking on the Tools button in IE11 (top right hand corner) there is a Compatibility View settings option.  When clicking on this, there is an ability to add a website.  Why not try adding www.reckon.com and then see what happens after you do that.
    There is also a microsoft article which I came across which talks about Edge and IE11 which may be of interest:
    https://docs.microsoft.com/en-us/microsoft-edge/deploy/enterprise-guidance-using-microsoft-edge-and-ie11    Note that I added the last bit (ie11) as it did not copy across.
    John L G

  • RowanRowan Member Posts: 7
    edited April 2017
    Hi John,
    Could be something in that. I have no IE11. https://answers.microsoft.com/en-us/ie/forum/ie11-iewindows_10/ie-11-not-listed-in-windows-features-... . I can't find a fix yet.
  • John GraetzJohn Graetz Member Posts: 1,653 ✭✭✭
    edited April 2017
    Hi Rowan.  Hit your Windows button and immediately type "Internet Explorer": and see if it shows up.  It could be "hidden".
    John L G
  • RowanRowan Member Posts: 7
    edited April 2017
    Thanks John.
    There is no iexplorer.exe on my machine. Internet Explorer is not listed as an option under Turn Windows features on or off.
    I'm concluding this is the problem with Quickbooks.
    I can't find a fix (yet).

    Regards
    Rowan

  • John GJohn G Reckon Staff Posts: 2,283 ✭✭
    edited April 2017
    Hi John,

    Please see these articles of ours:

    Running older versions of Quickbooks on newer technology 

    Windows 10 and Reckon Accounts - update

    (Many of these points have been mentioned by John Graetz.)

    You will encounter printing and email problems due to the outdated PDF converter and how your email client interacts with Windows 10.  Some screens may not work properly due to be being configured for a different version of Internet Explorer - you can close the error messages and continue.  The rest of the programme should then run mostly normally.  

    There has been a large PC technology shift from the time of publishing 2008/09 and Windows 10 so you should consider upgrading to our latest release which is configured for current technology.  


    regards,
    John.

  • RowanRowan Member Posts: 7
    edited May 2017
    To cut a very long story short, correct, you must have Internet Explorer running. QED.
    Thanks for your help.
Sign In or Register to comment.