Reports Title printing as separate page - Reckon Personal 2017

Laurie BoydLaurie Boyd Member Posts: 3
edited July 2017 in Accounts Personal Range
When I create a custom report and attempt to print, the title prints as  a separate page.  I can't find any settings to change this and helpdesk was somewhat less than helpful.      Very, very frustrating and annoying.

Comments

  • gazza73gazza73 Accredited Partner Posts: 1,432 ✭✭
    edited June 2017
    Laurie

    Just checking a couple of basic things up front ....  
    -  is the print layout set for A4  and not USA  Letter or other setting that drops 1/4" off the wrong end?
    - are there footer/header MARGINS forcing your custom content 'off the page'
    - have you tried printing to a PDF of size A4 (assuming you want A4, and portrait....  adjust accordingly.....   just to separate your problem from being a printer setting issue,  a custom report setting issue versus a reckon program issue.

    It's always a handy diagnostic approach,  to try your desired solution in a 'different' environment,  such as another printer, or print to file or view on screen etc..... to see where the cause of the irritation is.

    Gary


  • Laurie BoydLaurie Boyd Member Posts: 3
    edited June 2017
    Have tried all the above.  I have just noticed that ?some? of the reports that created last year in Personal 2010 now have the same issue - they printed off OK at the time they were created - same printer, so it is not the issue.  I have wasted a day and a half on this...
  • gazza73gazza73 Accredited Partner Posts: 1,432 ✭✭
    edited June 2017
    Laurie

    I'm wondering if there is say, a default system level FONT size issue here for you,  whereby reports are stretching deeper down a page?   Are there any other changes of Wondows or system preferences at the 'system' level at stake here?  Are all other programs on the machine printing correctly (ie: word, excel, outlook perhaps?).   If the answer is YES,  then focus on Reckon preferences instead of Windows Preferences.  IE: seek out what's changed to both your 2010 installation as well as the 2017 installation in recent times.....   

    You mentioned you'd tried my basic suggestions - but what happens when you create a PDF instead of printing to your favourite printer?  Can you adjust the scaling to less than 100%  or ensure that there is a 'fit to page' ((like)  setting (if possible).  IN otherwords,  try to find out if the extra line is because of a HARD PAGE BREAK character setting,  as opposed to a situation where the expected page size if not big enough to hold everything including that vital extra line.   That's TWO different scenarios at stake there.

    Have you tried experimenting with the SAMPLE file to see if it is some unexpected setting in your main PERSONAL DATA file.?     IE: separate the database from the program,  and firstly, separate all that, from the Windows environment and the printer hardware.   4 variables at stake in the outcome here.

    Gary
  • Laurie BoydLaurie Boyd Member Posts: 3
    edited June 2017
    Fixed.  Don't know exactly how, but after tinkering with settings in printer and system, Reckon still shows it on the print dialogue as two two pages in the preview pane, but when it is actually printed, it comes out as one page with the title in the correct place.

Sign In or Register to comment.