Sending invoices by email - two emails being created

Selena NicholsonSelena Nicholson Member Posts: 15
edited August 2018 in Accounts Business Range
Hi,

My client is currently using Reckon Accounts Plus 2017 as well as Microsoft Office Home and Business 2010 (version 14.0.7184.5000 (32bit)).

The Reckon file was very large and taking a long time to respond, so I created a new file.

When I go to send an invoice from Reckon, it automatically sends an invoice, as well as a new email will pop up asking you to send. If you do not go this email straight away, it pops up with a 'Server Busy' error asking me to switch to...

Previously, the email would send automatically from Outlook and no second email would open up.

I have reviewed the set up under 'Preferences' in both Reckon files, and both appear to be set up the same way. 

Does anyone know how I can stop the second email from opening, and only sending one copy?

Hope this makes sense, I'm not very tech savvy... Thanks in advance.

Selena

Comments

  • Selena NicholsonSelena Nicholson Member Posts: 15
    edited September 2017
    .
  • LukeLuke Reckon Staff Posts: 281
    edited August 2018
    Hi Selena,

    This should only occur if the preference 'Display each email when sending more than one' is ticked. Please untick it if this is the case.

    You can find this preference by going to Edit > Preferences > Company Preferences > Display each email when sending more than one

    Luke.
  • Selena NicholsonSelena Nicholson Member Posts: 15
    edited October 2017
    Thanks for your response Luke.
    I have unticked this box, just about to send out customer statements and invoices, fingers crossed!
    Cheers Selena
  • Selena NicholsonSelena Nicholson Member Posts: 15
    edited October 2017
    It worked, thanks so much Luke!
Sign In or Register to comment.